Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   WK trailer running lights don't work (http://www.jeepgarage.org/f181/wk-trailer-running-lights-dont-work-45498.html)

NHWK05 08-01-2012 05:23 PM

WK trailer running lights don't work
 
I went to use a utility trailer today and all my lights (brakes and signals) work except the running lights. I checked the plugs and they are clean. I tried our other trailer and same thing, no running lights. I tried both the 7 way and 4 way plugs, still no running lights. My jeep has the factory 2" hitch and wiring. My electric brakes work fine(I installed that).

Does anyone know where in the jeep the trailer light wires connect to thetail light harness? I'm assuming its behind the left rear interior trim panel near the amp. Its not behind the tail light. Is it further under the jeep and not in the jeep? I want to trace the wires to see if there is a bad wire it would just be nice to have an idea what I'm getting in to first.

dcmski 10-15-2012 12:33 PM

Re: WK trailer running lights don't work
 
1 Attachment(s)
I had this problem and found a burnt fuse in the engine compartment fuse box. #9, a red 10a mini fuse.

NHWK05 10-15-2012 05:12 PM

Re: WK trailer running lights don't work
 
Oh good! Thanks for the post! Ill check that fuse and hopefully it will fix my problem!

paul.brandon83 10-23-2012 02:40 PM

Re: WK trailer running lights don't work
 
Did that solution work? I am having the same issue.

NHWK05 11-03-2012 01:17 PM

Re: WK trailer running lights don't work
 
The fuse was my problem, took 2 minutes to fix.

NJwk5.7 04-29-2014 09:54 AM

Re: WK trailer running lights don't work
 
This post just saved me a $115 charge at the stealership! Thanks!


All times are GMT -5. The time now is 04:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community