Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Keyless ignition wont work after stereo installation (http://www.jeepgarage.org/f155/keyless-ignition-wont-work-after-stereo-installation-45702.html)

yshoef 08-06-2012 02:41 PM

Keyless ignition wont work after stereo installation
 
I have shared this in the failures section as well.
took my car to an audio shop to replace speakers and add few amps.
after theyve finish the installation, the keyless entry and ignition stopped working. a message appears "damaged key". the key does open and close the door by its keys and does ignite by turning the key in the slot like in the old times.
Anybody had that experience? how did you solve this?
tomorrow i am taking my extra key to the shop to realise whether this is a key issue or the detector in my car.

67rally 08-06-2012 03:09 PM

Re: Keyless ignition wont work after stereo installation
 
Quote:

Originally Posted by yshoef (Post 666583)
I have shared this in the failures section as well.
took my car to an audio shop to replace speakers and add few amps.
after theyve finish the installation, the keyless entry and ignition stopped working. a message appears "damaged key". the key does open and close the door by its keys and does ignite by turning the key in the slot like in the old times.
Anybody had that experience? how did you solve this?
tomorrow i am taking my extra key to the shop to realise whether this is a key issue or the detector in my car.

Yes, just had this last week. There is a connection for the rear antenna that was left unplugged. The connection is between the spare tire and the the latch for the rear hatch. It is has a blue connector on the end and it attaches on the plastic housing for the spare tire.

You have to remove the two cargo hold down rings and the plastic panel just lifts off. It should take less than 5 minutes to fix.

http://www.jeepgarage.org/f107/my-push-to-start-button-no-longer-starts-my-jgc-after-picking-it-up-from-the-sound-sh-43256.html

FAUEE 08-08-2012 04:59 PM

Re: Keyless ignition wont work after stereo installation
 
It's also possible that its a LAN system issue. Not having the OEM radio in place, and an incorrect data harness for the vehicle could be causing the RKE module to not be able to communicate with the rest of the car.

67rally 08-09-2012 06:23 AM

Re: Keyless ignition wont work after stereo installation
 
Quote:

Originally Posted by FAUEE (Post 667592)
It's also possible that its a LAN system issue. Not having the OEM radio in place, and an incorrect data harness for the vehicle could be causing the RKE module to not be able to communicate with the rest of the car.

He got it fixed. It was the rear antenna connection.


All times are GMT -5. The time now is 10:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community