Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   p1499 fan solenoid circuit. (http://www.jeepgarage.org/f203/p1499-fan-solenoid-circuit-45931.html)

hoffmanestates 08-11-2012 11:24 AM

p1499 fan solenoid circuit.
 
could I of plugged some thing wrong? this just showed up for me

G2X tapaTalk

hoffmanestates 08-11-2012 12:27 PM

so I disconnected the plug near the radiator cap and used power prob to apply power unfortunately I can.only do 12v so the engine fan solenoid clicked and fan took off like a 747. but when I plug it back in ot.only.runs at a.slow idle speed? but I have check engine lamp on. I don't have a brb3 to manually test it.

G2X tapaTalk

Frango100 08-11-2012 08:55 PM

Re: p1499 fan solenoid circuit.
 
Check the fuse # 16 in the PDC and if ok, check the wiring going from the PCM to the fan control solenoid.

hoffmanestates 08-11-2012 09:46 PM

I will thanks. could I of pinched? wires some where? I cleared code and it has not came back on.... but still will check

G2X tapaTalk

Frango100 08-12-2012 05:59 AM

Re: p1499 fan solenoid circuit.
 
Maybe there was just a bad contact in the solenoid connector, which you solved by removing it and reconnecting it. If it comes back, it could be an internally broken wire, which sometimes makes and sometimes doesn´t make contact.

hoffmanestates 08-12-2012 07:05 AM

true.... ill check wires if it cones back on.since I owned it I never heard fan go into 747.mode.yesterday it was 70* out side and it ran 204-206* my wrx runs 185-190

G2X tapaTalk


All times are GMT -5. The time now is 08:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community