Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Recent Issue w/ Recognizing Names (http://www.jeepgarage.org/f155/recent-issue-w-recognizing-names-46253.html)

bmrisko 08-18-2012 10:44 AM

Recent Issue w/ Recognizing Names
 
My RHR has recently started having trouble recognizing names or picking a name that starts with the same first letter of the last name, but that does not sound similar. I currently still have version 2.116. Will upgrading to the 2.169 help this or has anyone had any luck with the TSB that came out in March? I've gotten so pissed off when trying to make a call that I just want to drive the Jeep off a cliff. :mad: This has not always been an issue either, but some recent event (for which I do not know) has given it a mind of its own when trying to make a call via UConnect.

77Cherokee 08-19-2012 09:40 AM

Re: Recent Issue w/ Recognizing Names
 
Have you tried a reboot? Pull the fuse. Might just be a computer glitch.

bmrisko 09-20-2012 09:06 AM

Re: Recent Issue w/ Recognizing Names
 
OK, I dug a bit deeper and the only reason it is selecting this name is my phone book now only shows 2 names...out of close to 100 on my phone. I have tried pulling fuse 12, fuse 10, deleting my phone and re-pairing the device and deleting my phone book through the Uconnect prompt. None of these produced any changes and I am still stuck with those 2 contacts in my phone book and it will not appear to update from my phone. I guess my remaining 2 options are to pull the (-) battery cable and I was also going to update to the latest software version that sox posted. Has anyone else experienced this much trouble with their phone book? I will say it worked flawlessly for 8 months or so and then started having issues. No rhyme or reason either as nothing changed.

bmrisko 09-20-2012 06:17 PM

Re: Recent Issue w/ Recognizing Names
 
Well, I think I have the problem solved...for now. I performed both a full reset back to factory defaults on my phone and disconnected the (-) battery cable on the Jeep. I re-setup the UConnect and phone pairing and my full address book transferred over just like it used to be. I should have done each step independently, but I got anxious. So, if you run into this issue, one of these two steps may be the best answer as pulling fuses and re-pairing did not work. I am now sitting here waiting on the update to 2.169, so we'll see how that goes and whether or not there is any noticeable improvement. I'm just happy to have voice calling and phonebook access working again! :thumbsup:


All times are GMT -5. The time now is 05:37 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community