Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Diesel Powered WK Grand Cherokee (http://www.jeepgarage.org/f184/)
-   -   4wd low engaged at start (http://www.jeepgarage.org/f184/4wd-low-engaged-at-start-47063.html)

steve0.adams 09-05-2012 12:40 PM

4wd low engaged at start
 
This morning i started my wk and like normal all dash lights turned on for a few seconds. they all turned of except the traction control one. I didn't notice untill i started to pull out of the driveway and it felt like i was in 4wd low. so i stopped and looked at everything. 4wd low was engaged and the traction control light was on. put it in neutral disengaged 4wd low and turned traction control off and then back on. turned off the car and restarted. everything was normal. Has anybody else experienced this? I have QDII if that helps. :confused:

jjt250 09-05-2012 05:25 PM

Re: 4wd low engaged at start
 
I think I had the same problem as you. Same 3.0L Diesel and QDII and I also had to restart the car for it to go back to normal. Haven't had the problem since then.

steve0.adams 09-09-2012 09:04 PM

Re: 4wd low engaged at start
 
I haven't had a problem since. and it doesn't seem like it caused any problems.

karr3.0 12-20-2012 08:49 AM

Re: 4wd low engaged at start
 
ya same here,08 diesel,started after filling up,4 wheel low,took a few moments to select regular awd but it has never done it since and no ill affects,strange!


All times are GMT -5. The time now is 08:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community