Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Visual Modifications (http://www.jeepgarage.org/f7/)
-   -   Help fellow dashhawk owners.... (http://www.jeepgarage.org/f7/help-fellow-dashhawk-owners-471.html)

demaster 06-11-2009 07:41 AM

Help fellow dashhawk owners....
 
Okay, I have been looking around but I can not seem to find much info on these questions:

1.) Which parameters work with the WK's? I keep getting N/A's or no information on some.

2.) What size is the splash screen and what is the max resolution for it?

3.) (This is more for me) What do you watch when you have the dashhawk running?

BTW, I love the dashhawkg and the special mount I have for it ;)

Harrison@Stage6 06-11-2009 08:06 AM

Re: Help fellow dashhawk owners....
 
Nice to see you got it. Enjoy it. There are Chrysler Specific settings. The one's you're getting NA's on may need to be switched. Which ones are you getting NA's on? It doesn't read everything for Jeeps. Alot of the stuff is designed for Chevy and Fords. They read damn everything for those bastards. Let me know what you're trying to read and I'll tell ya if it will read it or not.

Frankie 06-11-2009 08:09 AM

Re: Help fellow dashhawk owners....
 
I get a NA for trans temp as well as some others!

Did you load the latest stuff on it?

Harrison@Stage6 06-11-2009 08:13 AM

Re: Help fellow dashhawk owners....
 
Quote:

Originally Posted by xoxSTUGOTSxox (Post 9473)
I get a NA for trans temp as well as some others!

Did you load the latest stuff on it?

It's up to date.

On yours Stu..... did you do into the Chrysler settings for that? It didn't work for me until I went into it. The normal Tranny Temp won't read it. Try switching it. Do you know how to do it? When you set up that screen, you have to keep scrolling down where you choose what to monitor. It's off the screen. If you don't keep pressing down you won't see it. That's where the Chrysler Specifics are. Try it and let me know if you got it.

demaster 06-11-2009 08:14 AM

Re: Help fellow dashhawk owners....
 
yea loaded the latest stuff, its the tranny stuff and the factory stuff that it comes standard on the unit.

BTW, my tranny fluid is running over 200 degrees, WTF!

There are like 5 different jeep tranny settings, i'll have to just keep playing!! BTW I LOVE THIS!!! :D

Frankie 06-11-2009 08:21 AM

Re: Help fellow dashhawk owners....
 
I guess I missed that...Let me run out and get it now! :)

demaster 06-11-2009 08:22 AM

Re: Help fellow dashhawk owners....
 
BTW You gotta download the program.... it makes life so much easier!! :D

Frankie 06-11-2009 08:28 AM

Re: Help fellow dashhawk owners....
 
OK...I see 3 Trans Temps listed under Chrysler! LOL

Frankie 06-11-2009 08:29 AM

Re: Help fellow dashhawk owners....
 
What one did you get to work Jason?

demaster 06-11-2009 08:31 AM

Re: Help fellow dashhawk owners....
 
I dont remember it was just the one that has it set to the alarm....

my unit just kept flashing red and couldn't figure out why!!! LOL

Frankie 06-11-2009 08:33 AM

Re: Help fellow dashhawk owners....
 
Ok, I had it on TRANS TEMP, now I set it to TRNS TEMP! LOL

Frankie 06-11-2009 08:35 AM

Re: Help fellow dashhawk owners....
 
So as of right now, My 4 box set up includes...IAT, Oil Pres, Trns Temp, MDS Stat


All times are GMT -5. The time now is 01:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community