Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   DRL's stopped working? (http://www.jeepgarage.org/f107/drls-stopped-working-47149.html)

MayDaySOC 09-06-2012 09:50 PM

DRL's stopped working?
 
So there I was, leaving work as a coworker flagged me down saying one of my lights was out. I had just replaced my factory DRL's with Putco 360 white LED replacements only 5 days prior. I didn't think much of it, I figured the wedge bulb just wasn't making contact and I'd fix it when I got home. Only when I got there BOTH were now out (had a friend put it in drive as I observed). I was kind of pissed because LED bulbs don't grow on trees and they were brand new. I then replaced them with the factories (good thing I didn't throw those out) only to find out those weren't working now either. I figured it couldn't be a fuse because they didn't go out at the same time. I checked the fuse panel anyway to see if they were on separate fuses but I could only find one that said DRL and it was labeled M3 20 amp and appeared to be ok. All wiring, bulbs, connecters, and headlights appear to look fine as well. Same goes for the Putco LED's. No melting of wires or connecters, no browned headlights, no blown glass in the headlight, all which I've read about on this forum. Everything looks fine. I might as well mention that it was raining that day and I also had HID fog lights put in recently as well. Figured those factors were not contributing to this though.
Does anyone have any ideas on how I should trouble shoot this? Am I looking at the wrong fuse? Open to all suggestions. Oh, and it's a 12' overland with about 1300 miles on it.

FAUEE 09-06-2012 10:04 PM

Re: DRL's stopped working?
 
Just as an FYI, the DRLs will only come on with the engine on, and the transmission in D or N. So you may be over thinking it a bit.

Andrew Klossner 09-07-2012 04:23 PM

Re: DRL's stopped working?
 
Quote:

Originally Posted by FAUEE (Post 680330)
Just as an FYI, the DRLs will only come on with the engine on, and the transmission in D or N. So you may be over thinking it a bit.

"Had a friend put it in drive as I observed" suggests that he knows that.

kinerin 09-09-2012 06:40 AM

Re: DRL's stopped working?
 
Hmmmmm.....

I have a set of Putco Nova White LED's on order and arriving shortly. Planning on installing them in place of 3157's DRL's in my 2011 GC Overland Summit.

Methinks I'll wait on install until responses to this issue filter in.

MayDaySOC 09-11-2012 12:05 AM

Re: DRL's stopped working?
 
Update... My factory DRL's started working the next day and have been fine since. I also put back in my Putco's yesterday and they have been working fine too. I'll keep checking them daily and let you know if they short out again. Not sure why they stopped working, It was raining that day so I guess i'll have to wait and see if I have any more issues.

Side-note... I'm sure everyone else already knew this but me, but when trouble shooting DRL's just put the vehicle in neutral and chock the wheels. You can't use the e-brake, it cuts out the DRL's.

kinerin 09-11-2012 04:24 AM

Re: DRL's stopped working?
 
Quote:

Originally Posted by MayDaySOC (Post 682005)
Update... My factory DRL's started working the next day and have been fine since. I also put back in my Putco's yesterday and they have been working fine too. I'll keep checking them daily and let you know if they short out again. Not sure why they stopped working, It was raining that day so I guess i'll have to wait and see if I have any more issues.

Side-note... I'm sure everyone else already knew this but me, but when trouble shooting DRL's just put the vehicle in neutral and chock the wheels. You can't use the e-brake, it cuts out the DRL's.

Good to hear. My Putco's arrived today. Plan on installing this evening.

kinerin 09-12-2012 06:27 AM

Re: DRL's stopped working?
 
Quote:

Originally Posted by kinerin (Post 682028)
Good to hear. My Putco's arrived today. Plan on installing this evening.


Also, thanks for the note regarding the use of neutral (and chocked wheels) to check the operation of the DRL's. We have a very steep driveway and I had been using the Hill Start Assist....would stop on the upside of the hill with the vehicle in gear, quickly jump out and observe the lights, then jump back in.

Not so smart.

BuckeyeSRT 01-21-2014 10:04 AM

Re: DRL's stopped working?
 
Did this ever happen again? Mine have been out for about a week and a half (No LED's)
I replaced the factory bulbs with Silver Stars when one of the factory ones blew 5 months ago. Not sure what to do

BuckeyeSRT 01-27-2014 09:02 AM

Re: DRL's stopped working?
 
Mine came back on yesterday but are now back off again :(


All times are GMT -5. The time now is 09:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community