Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Hemi Exhaust Tick Fixed by Owner (http://www.jeepgarage.org/f107/hemi-exhaust-tick-fixed-by-owner-47182.html)

AbqVic 09-07-2012 05:26 PM

Hemi Exhaust Tick Fixed by Owner
 
Experience Sharing:

My 2011 GC Overland Summit Hemi 4x4 developed a tick tick exhaust leak which was discovered during the most recent oil change at 33k miles. After searching this sight, I learned that the problem is common, but I couldn't find a post for the newer cars. Hence, my hope that this thread may help someone else with the same problem.

Before anyone asks, yes the car is under warranty, and I could have taken it to one of the two dealers in my town. But I don't trust their work. So I wanted to at least diagnose it myself, if I could.

I confirmed the location of the leak with a 3 foot length of 3/4 inch heater hose used as a stethoscope. The leak was coming from the upper rear exhaust manifold bolt on the passenger side. The bolt could not be seen, except with a mirror.

The heat shield must be removed first. It is secured with four nuts on studs located on the heads of four of the eight exhaust manifold bolts. Access is difficult. Lower rear was easy. Front two could be reached through fender well after pealing back inner fender plastic liner. Be careful with the plastic push pins. They have two heads and pry fork must be wedged between the two heads. Then it is easy.

After two front and lower rear nuts are removed, upper rear must be removed by feeling where a deep socket needs to go. In my case the nut kept turning on the shield without comming out. I realized the entire exhaust manifold bolt was turning and assumed the bolt was broken. After I pulled on the shield, the entire shield, with bolt attached came out.

I was then afraid that the threads were stripped inside the head. Luckily that was not the case. I cleaned the bolt, put anti-seize compound on the threads and it went back in perfectly by hand. As I said, I could not see it and did the insertion by feel.

The heads of the exhaust manifold bolts are 10mm and require only 18 lbs of torque. But, the space was so tight I could not get a torque wrench in. I used a slim 3/8 inch breaker bar and had to approximate the torque spec by feel. I think I came pretty close.

There was no sign of damage to the gasket so that is the only bolt that was removed. I couldn't reach the forward bolts, but the middle ones seemed firm, so I just tighted the four rearmost bolts.

After tightening the noise was gone, so after cooling put the heat sheild back on and then re-attached the inner fender panel.

Its been a couple of weeks since the repair and all seems well. My guess is that the bolt is prone to losening from repeated heat and cooling cycles. But what do I know? I'm just the stupid owner.

eastmentwk2 11-02-2012 11:18 PM

Re: Hemi Exhaust Tick Fixed by Owner
 
Did your tick occur when the vehicle was cold? or only when warm?

Please advise.

ooja3k 11-03-2012 12:45 AM

Re: Hemi Exhaust Tick Fixed by Owner
 
Its called a Hemi "tick" for a reason, they all are supposed to do it....

This must have been a separate issue....

eastmentwk2 11-03-2012 07:18 PM

Re: Hemi Exhaust Tick Fixed by Owner
 
Quote:

Originally Posted by ooja3k (Post 706281)
Its called a Hemi "tick" for a reason, they all are supposed to do it....

This must have been a separate issue....

What?

Care to elaborate? I don't understand your post...

bill_de 11-03-2012 07:46 PM

Re: Hemi Exhaust Tick Fixed by Owner
 
If you can't find a solution to a common problem, give it a name and call it normal.

If you do a Google search you'll find different theories and fixes. I got the feeling as I was reading that there's more than one 'Hemi Tick'. :)

JeepGuy026 11-03-2012 07:48 PM

Yes on the older WK Hemi's the exhaust manifold bolts somehow worked their way free which cause the ticking / exhaust leak type sound. But wasn't a fix for everyone.

JeepGuy026 11-03-2012 07:56 PM

I actually could never solved the issue and ended up selling my WK because that tick drove me crazy. I tried everything. I'm just glad you fixed it on your WK2 because i hope I'd never hear that Noise again ever. That's one of the main reasons why I purchased a WK2 cause that noise wasn't present on the new Hemi's.

AbqVic 11-14-2012 11:58 AM

Eastmentwk2: the tick noise was loudest when cold, but still present after warmup.


All times are GMT -5. The time now is 09:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community