Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Quadadrive issues (http://www.jeepgarage.org/f203/quadadrive-issues-47233.html)

hoffmanestates 09-09-2012 11:51 AM

Quadadrive issues
 
I was at boat launch rear wheels wet all time 4x4. And I had to get pulled out rear wheel spin that's all

Sent from my LG-P999 using Tapatalk 2

01grand 09-09-2012 11:59 AM

Did you try low gear? It could be that the progressive coupler is shot in the tcase. Have you checked the fluid lately?

hoffmanestates 09-09-2012 01:15 PM

I dropped it into 4lo and did my thing trying to get out no go. Switched to 4 all time and still no go. Lube is idk don't know where to look

Sent from my LG-P999 using Tapatalk 2

01grand 09-09-2012 02:00 PM

Re: Quadadrive issues
 
The transfer case is bolted to the output of the transmission. There are 2 hex plugs on the back of the transfer case, the upper one (fill plug) should have some fluid start to run out when you pull the plug, or fluid should at least be right to the bottom of the hole. It should also be fairly light in color, the quadradrive transfer case fluid is either Mopar NV247 fluid or mobilfluid 424 (a special hydraulic oil, NOT regular ATF like some cases). You could easily get 2 quarts of it for about $20 and drain and refill it, that would give you a chance to inspect the old fluid. If there is lots of particles/debris in the fluid theres a good chance your progressive coupler is worn out. However 4lo locks front and rear output 50/50 so it should have put power to all 4 wheels.

hoffmanestates 09-09-2012 02:02 PM

So drain it all and refill

Sent from my LG-P999 using Tapatalk 2

hoffmanestates 09-09-2012 02:06 PM

Yeah should. On pavement u can spin all 4 on a wet launch your getting pulled out

Sent from my LG-P999 using Tapatalk 2

01grand 09-09-2012 03:40 PM

Re: Quadadrive issues
 
Yep, thats all there is to it. Pull the fill plug first to make sure it comes out, before draining the case, I've learned this one the hard way. There should be about 1.5 quarts of fluid in the system. You will want a pump for the fluid bottle to fill it up, its high enough up its hard to tilt the bottle into the fill hole.

hoffmanestates 09-09-2012 04:54 PM

But what if oil comes out.clean and close to 2qt. ? And still no go on 4 wheel spin. What if I lift all 4 will they spin all.or no..

Sent from my LG-P999 using Tapatalk 2

Frango100 09-09-2012 05:57 PM

Re: Quadadrive issues
 
When you put it in 4Lo where still the rear wheels spinning only?
If so, your T-case is shot or there is a problem in the front diff. In 4Lo, front and rear are coupled together.
You didn't hear any strange noise coming from under the jeep? The chain inside the T-case will stretch over time and there is no tensioner to compensate for the slack. It could start skipping teeth, but that normally makes some funny sounds.

hoffmanestates 09-09-2012 08:56 PM

When I go in 4 lo it turtle slow no banging or clanking and when doing turns it feels like binding probably due to front engaged?

Sent from my LG-P999 using Tapatalk 2

Frango100 09-09-2012 10:12 PM

Re: Quadadrive issues
 
When you use 4 Lo on paved roads and make turns, there can be some binding.
For that reason 4 Lo should not be used on paved roads especially making turns.
Seems that the system is working ok though.

hoffmanestates 09-10-2012 09:22 AM

Ya but in wet ramp your fubared
I understand that power goes to weakest link. But isn't 4lo.like locking your axles diff
Sent from my LG-P999 using Tapatalk 2


All times are GMT -5. The time now is 03:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community