Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Liberty-KJ and KK (http://www.jeepgarage.org/f189/)
-   -   2012 Liberty Jet Easy Exit Stopped Working (http://www.jeepgarage.org/f189/2012-liberty-jet-easy-exit-stopped-working-47274.html)

bachmanw 09-10-2012 10:25 AM

2012 Liberty Jet Easy Exit Stopped Working
 
2012 Liberty Jet - I have an issue where the easy exit feature stops working. It has done this about 2 or three times since I got it in Dec 2011.

It used to work, has stopped working several times and then came back on with no intervention from me, or at least I do know what I did that might have made it reset. I have reset the memory seat setting linked to the key fob etc.

Stopped working again this weekend. I had it in for an oil change and they "supposedly fixed" it. Said that the seat was all the way back. This was NOT the issue. I had tried that multiple times, but it worked and I did not want to wait anymore. That was maybe a month or so ago and now it does not work again.

Tried turning on and off in EVIC multiple times - still does not work.

Saw on line about turingit off in EVIC and then running seat all the way forward and all the way back - still does not work.

Would like ot know how to fix and if there is something I am doing that messes it up.

Saw something on line about a software flash what does that do?
Thanks

bachmanw 09-11-2012 06:56 AM

Re: 2012 Liberty Jet Easy Exit Stopped Working - Update
 
Came out from work - worked again. No idea. Not a biggie but frustrating.

Vobung 12-15-2012 05:14 AM

Re: 2012 Liberty Jet Easy Exit Stopped Working
 
I was reading another Jeep forum line, and they indicated the "fix":

To "reactivate" it, with the key in ACC, move the seat all the way forward. Remove the key and vola! easy exit reactivated!

Hope this works for you.


All times are GMT -5. The time now is 07:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community