Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   jimw (http://www.jeepgarage.org/f181/jimw-47540.html)

jimw 09-16-2012 04:19 PM

jimw
 
HI all,
I am a new member and am looking for help with my 2006 jeep GC. I will be going down the road and the antilocks begin to kick in, the dash gauges die, and the blinkers stop. This is an intermittent problem. I have had it at the dealers twice and they can't pull any codes. Also most recently is it starts and immediately stalls. After a few times it comes out of this condition too. I pull a u1411 code, implausible fuel volume, but need some thoughts on this condition. Thanks.

Scottina06 09-16-2012 10:17 PM

Re: jimw
 
welcome!

JMLoughrey 09-17-2012 08:49 AM

Re: jimw
 
I would make a special request to have the dealer take the car and drive it for a week or two, my jeep dealer had to do this to recreat a similar issue, got a phone call at 930pm one night, service manager was driving it home, car shut down on him with the same symptoms you described

jimw 09-17-2012 10:15 AM

Re: jimw
 
JM- Thanks for the advice. Did they ever find the problem? Last time I had it there they said indications were replacement of the WIN module, but they checked the WIN out and it was ok. Electrical problems are always so frustrating. I'll schedule to see if they can take it for a few weeks.

JMLoughrey 09-18-2012 12:16 PM

Re: jimw
 
Quote:

Originally Posted by jimw (Post 684593)
JM- Thanks for the advice. Did they ever find the problem? Last time I had it there they said indications were replacement of the WIN module, but they checked the WIN out and it was ok. Electrical problems are always so frustrating. I'll schedule to see if they can take it for a few weeks.

Long story short of my issue, dealership paid out more in parts and labor and rental car fees (warrenty or not) then i paid for the vehicle. I was in a rental car from sept to december minus about 10 days where i actually had the veicle before it failed again. they ended up doing heads, gaskets, alternator, water pump, pcm, tcm, win, fuse box, radiator, battery, engine wiring harness, spark plugs, fluids of all sorts....and more stuff i dont even want to remember, the parts list of items used that i go was about 3 pages.

I basically walked away with a 75% new wk engine/electrical wise.

Madanio24 09-18-2012 08:24 PM

Re: jimw
 
what did they charge you if you dont mind me asking?

JMLoughrey 09-18-2012 11:35 PM

Re: jimw
 
Quote:

Originally Posted by Madanio24 (Post 685375)
what did they charge you if you dont mind me asking?

My charge for everything they did was exactly $0. I had owned the vehicle for 2 days before the first issue. I bought the vehicle as a certified used jeep, still was under the 80K or 5 year factory warrenty, and in my state you are required to give a 60 day/3k mile bumper to bumper all inclusive warrenty on any vehicle purchased from a dealer for over $5K.
It was a long, headache, sleepless night filled process that i wouldnt wish on anyone. I had gotten the vehicle back 3 times, once i never made it out of the parking lot, the second i didnt make it home, the third i was parked on the 3rd story of a parking garage about an hour after getting it. They were on there last attempt to fix the vehicle, had it for 1 month the last time, since then, havent had a single issue aside from your normal brake wear, oil changes and new tires.
I obviously became good friends with the head service writer, the service manager was a prick, never returned my calls, always made the other guy do it, wouldn't speak to me directly, i ended up filing a complaint with the owners, he'd always say he woudl call, never called, once after not hearing a thing for 3 weeks, and knowing It was out of my service writers Hands i ended up going down the dealership, i waited in his office for 2 hours while he was in a meeting, he walked back in, i had my feet up on his desk, told him my name and he looked like he was going to break out in tears. Needless to say, that was a...interesting conversation.
In the end, when i picked the vehicle up last, my service writer pulled me aside before i left, he had printed out a copy of the parts/labor sheet that went into my vehicle, this time with prices. Total came out to $12,386. Thats right, almost 13K. That also didnt include being in a rental car for almost 4 months. He said he had told them to just cut there loses and find me a new car, service manager wanted none of that, so apparently he just kept paying out, and paying out. I'm sure they warrentied a lot of those parts, if not all of them, but in the end, that money came from some bank account, that wasnt mine. At the same time, the techs got paid, warrenty work or not.

/end thread jack, sorry!

Madanio24 09-18-2012 11:45 PM

Re: jimw
 
Damn that sucks. I am having a similar problem with dealership. My car has had this pulsing problem for years and a few months ago i dropped it off at the dealership for 2 weeks and they couldn't figure out what the problem was. Sent all the results to chrysler and no problems could be found. They said "you are going to have to wait for something major to break before we can find out whats wrong. " I was so pissed because i love my WK and want it to drive normally. A week ago i decided to bring it to another mechanic 4th one and immediately he said you have a tranny problem. Brought it to the recommended tranny guy and after a day of diagnosing came up with the conclusion that the valve body in the tranny is bad and in my tranny there is no sensor to diagnose a problem like that. Weird problems like that always happens to me lol. guess im just bad luck


All times are GMT -5. The time now is 06:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community