Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Remote Start Problem??? (http://www.jeepgarage.org/f107/remote-start-problem-47578.html)

hubbman 09-17-2012 01:47 PM

Remote Start Problem???
 
Hello there,

I'm new to this forum as I just took delivery of my brand new Jeep SRT8!

Here's the problem, I was showing off my new toy to my Wife as soon as I go the car home. I wanted to impress her with the remote start function which was working out great until we got in the car and I couldn't get the car out of Park! The shifter simply wouldn't budge!

Naturally, she was totally impressed with my choice of cars after I had to shut the car down and re-start the car from scratch in order to get the car out of Park.

Has anyone else had this issue, and if so, how do I fix it???

Thanks

M

jgiuliani 09-17-2012 03:01 PM

Re: Remote Start Problem???
 
Did you press the start button after you got in?

AAAA 09-17-2012 03:19 PM

Re: Remote Start Problem???
 
Quote:

Originally Posted by jgiuliani (Post 684708)
Did you press the start button after you got in?

... while depressing the brake pedal?

ekaz 09-17-2012 03:33 PM

Re: Remote Start Problem???
 
Quote:

Originally Posted by jgiuliani (Post 684708)
Did you press the start button after you got in?

Quote:

Originally Posted by AAAA (Post 684716)
... while depressing the brake pedal?

basically following what is displayed on the EVIC?

hubbman 09-17-2012 04:54 PM

Re: Remote Start Problem???
 
No I did not press the Start button when I got in, since the car was already running.

I did however have my foot on the brake.

Are you guys saying that this is the actual procedure, or your just trying to trouble shoot?

Thanks!


Mike

2012 Summit 09-17-2012 04:57 PM

Re: Remote Start Problem???
 
Quote:

Originally Posted by hubbman (Post 684758)
No I did not press the Start button when I got in, since the car was already running.

I did however have my foot on the brake.

Are you guys saying that this is the actual procedure, or your just trying to trouble shoot?

Thanks!


Mike

Yes, it is the actual procedure as is displayed on the EVIC.

ekaz 09-17-2012 04:59 PM

Re: Remote Start Problem???
 
Quote:

Originally Posted by hubbman (Post 684758)
No I did not press the Start button when I got in, since the car was already running.

I did however have my foot on the brake.

Are you guys saying that this is the actual procedure, or your just trying to trouble shoot?

Thanks!


Mike

Mike,
remote start your Jeep and when you get in it, read the screen that is between the gauges....not troubleshooting, fact.

hubbman 09-19-2012 12:58 PM

Re: Remote Start Problem???
 
Quote:

Originally Posted by ekaz (Post 684764)
Mike,
remote start your Jeep and when you get in it, read the screen that is between the gauges....not troubleshooting, fact.

Thanks guys, mission accomplished!

ekaz 09-19-2012 01:10 PM

Re: Remote Start Problem???
 
Quote:

Originally Posted by hubbman (Post 685732)
Thanks guys, mission accomplished!

woo-hoo! congrats! the remote start and push button start are both awesome features.
Also, to add to the coolness factor...If the outside temp is above 80*F, it will automatically turn the vented seats on and if below 40, it will turn the heated seats and heated steering wheel on (all if equipped of course).


All times are GMT -5. The time now is 06:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community