Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f186/)
-   -   Audio upgrade complete, pics within (http://www.jeepgarage.org/f186/audio-upgrade-complete-pics-within-47660.html)

Luck 09-18-2012 09:24 PM

Audio upgrade complete, pics within
 
I just wrapped up the final phase of my audio project. I already had the deck, amp, and sub from a previous vehicle so I swapped those over a long time ago. Now it was time to replace the factory amp and door speakers. I was on a tight budget so I tried to go as cheap as possible without sacrificing too much quality. I ended up going with Sound Ordnance 6x9s for the front and 6.75s for the rear powered by a 600w 4 ch. Sony Xplod Amp that I got on sale for $80. With the dual amp wiring kit and a used Metra XSVI-6502 harness that I bought on eBay, I was able to get this done for a little over $200, not bad at all. I wish I would have done it sooner, it sounds 100x better!

4ga power, pardon the filthy engine bay
http://i91.photobucket.com/albums/k2...FCA641C12D.jpg

Kenwood DNX-6180 (BT, NAV, DVD, etc)
http://i91.photobucket.com/albums/k2...FCBC2DE183.jpg

600w Sony amp for door speakers and 900w Rockford Fosgate Amp powering a 12" Audiobahn Sub. I mounted the amp board to the existing child seat latches on the back of rear seat using some straining screws. I just latched them on and drew them tight, while still leaving enough of a gap for the belt tightener on the child seat strap to fit in between. Oh and the board and sub box are just low enough that I can still slide the cover over them to keep everything hidden when necessary.
http://i91.photobucket.com/albums/k2...0/Untitled.jpg

jeremyc653 09-19-2012 06:07 AM

Re: Audio upgrade complete, pics within
 
hey do you have pics how you mounted that bored to the child seat locks? or could you take some pictures of the bored and how they attach

Luck 09-19-2012 10:42 AM

Re: Audio upgrade complete, pics within
 
No I don't have pics, but I'll try to snap some if I can remember. Basically I just bolted some u-bolts to the board (drilled some recessed holes under the amps to keep the nuts from making contact) and attached the straining screws to them and the child seat latches on the rear seat.

U-bolts...

http://content.westmarine.com/images...ull/599167.jpg

Straining screws...

http://www.hinges.co.uk/products/families/421.jpg

jeremyc653 09-19-2012 10:52 AM

Thank you I kinda see what you are talking about.

enzo808 09-21-2012 02:36 AM

Re: Audio upgrade complete, pics within
 
Hey man, I was wondering what kinda wiring harness you used for your deck? I'm having a real hard time installing my deck cuz I've been having a hard time finding the right harness & it's starting to piss me off. Thanks bro!

jeremyc653 09-22-2012 02:56 PM

Re: Audio upgrade complete, pics within
 
Quote:

Originally Posted by enzo808 (Post 686575)
Hey man, I was wondering what kinda wiring harness you used for your deck? I'm having a real hard time installing my deck cuz I've been having a hard time finding the right harness & it's starting to piss me off. Thanks bro!

it depends on what system you have. If im not mistaken. I have no ba and I have amp with no nav so I needed this one Metra XSVI-6502Nav but it depends on your current or factory setup.

enzo808 09-23-2012 06:42 AM

Re: Audio upgrade complete, pics within
 
I have the factory Navigation system with an amplified setup. I've tried so many harnesses that I'm started to get all pissed off. Any help would do bro, thanks!!

jeremyc653 09-23-2012 03:32 PM

Im no good at it I asked JMloughrey he is an audio installer for the last 8 years pm him he should be able to help

Luck 09-24-2012 07:07 AM

Re: Audio upgrade complete, pics within
 
Quote:

Originally Posted by enzo808 (Post 686575)
Hey man, I was wondering what kinda wiring harness you used for your deck? I'm having a real hard time installing my deck cuz I've been having a hard time finding the right harness & it's starting to piss me off. Thanks bro!

Yea I have an amplified system as well and I went through 3 different adapters before I found one that worked. I ended up using a Metra CHTO-013BB, which says it is for 07+ but seemed to work ok for me. It was the only one I could find that worked with factory amplified sytems. PAC might make one too but I swore them off a long time ago due to a bad experience I had with their customer service. I am using the Metra XSVI-6502 now since I eliminated my factory amp. If you want my old adapter shoot me a PM, I'll let it go cheap.

Luck 09-28-2012 07:55 PM

Re: Audio upgrade complete, pics within
 
Ok one last addition.... I bought this little guy on ebay for $13. The video quality obviously isn't that great but I figured I'd try it out for a while and replace it with a better one later if necessary, couldn't really go wrong for the price. With 2 kids under the age of 3 I figured it would be a wise investment, plus I'd hate to have any wasted features on my HU. :)

Sorry for the lousy pics, iPhone 4 + crappy weather = blah!
http://i91.photobucket.com/albums/k2...EE7C85E1D8.jpg
http://i91.photobucket.com/albums/k2...EE838EF779.jpg
http://i91.photobucket.com/albums/k2...EE8CB71F01.jpg


All times are GMT -5. The time now is 09:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community