Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Transmission- NO REVERSE (http://www.jeepgarage.org/f203/transmission-no-reverse-47698.html)

COOKIE1804 09-19-2012 06:43 PM

Transmission- NO REVERSE
 
Hello everyone!:) I am having a bit of a situation. I have a 2002 Jeep Grand Cherokee Laredo. Yesterday it was running forward and reverse with no problems. Well this morning as I do every morning, I started it, let it warm up for about 30 seconds or so, when i shift to reverse, guess what....wont go reverse. I have no tranny light on. It shifts into drive with no problem and runs too, but wont do reverse. You can hear the engine accelerating when you press the gas pedal in reverse, but it just wont move :confused:. I even checked fluid level, it is up were it needs to be. Any idea what might be ? Oh by the way is an automatic trans.

Thank you in advance.

Frango100 09-19-2012 10:13 PM

Re: Transmission- NO REVERSE
 
Which transmission, 42RE ( with the 4.0 engine) or the 5-45RFE (with the 4.7 engine)?

honda_fox3 09-19-2012 10:33 PM

Re: Transmission- NO REVERSE
 
You don't actually need that, no big deal ha ha. Good luck I'm not a tranny guy but Frango100 can probably help.


All times are GMT -5. The time now is 10:24 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community