Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   WK oem fog light wire short (http://www.jeepgarage.org/f181/wk-oem-fog-light-wire-short-48245.html)

DanD2124 10-02-2012 08:32 AM

WK oem fog light wire short
 
Has anyone else have any issues with with the factory fog light wires having a short in them? I noticed a fog light was out and when I went to replace it I noticed when I moved the wire the light went back on and then off when I kept moving it. Anyone else have the same problem? What did you do to resolve the issue?

robpp 10-02-2012 10:18 AM

Re: WK oem fog light wire short
 
is it the plug that causes the issue....the plug for the bulb?
put the bulb into the holder but NOT into the lamp and jiggle that plug end to see if that is causing the issue.

if so, just get another plug with some wire ends and solder/crimp it in there.

DanD2124 10-03-2012 07:44 AM

I'll have to try that out over the weekend when it stops raining

antsjeep 10-03-2012 08:16 AM

Re: WK oem fog light wire short
 
... its most likely the plug itself.

I used a pick tool and adjusted the contacts inside the plug so they make a snug fit once connected to the bulb. Haven't had a single issue since (2+ years). Took literally 5mins to fix both sides.

DanD2124 10-05-2012 05:12 PM

That would be awesome of that's all it is. Going to try to work on it tomorrow I think it will be the first day with no rain in about a week

DanD2124 10-08-2012 10:23 PM

It looks like its the wire going into plug. Took the bulb out of the lamp and played with the wires and the light went on and off. Also the one side of the connector inside the plug looked more corroded than the other. Looks like I have to get a new plug

DanD2124 10-11-2012 09:34 PM

Re: WK oem fog light wire short
 
Today I started to work on the fog light plug that has been giving me problems before I decided to cut the plug and put a new one in I played with the wires again the light stayed on for a little while then went out. So I put in a different blub in, a cheap one I bought off ebay. That blub stayed on I played with the wires kept moving them around and the bulb stayed on. I then took the bulb from the other side that I was not having problems with and put it into the plug with the problems it stayed on for a little while and went out. I put the cheap ebay blub back in and the light stays on. The blubs that are going out on the bad side are Putco H10 4000K. Could it be the plug thats bad that the Putco blubs are generating too much power or getting too hot and causing it too go out? Any thoughts?


All times are GMT -5. The time now is 08:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community