Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   I messed up (http://www.jeepgarage.org/f107/i-messed-up-48647.html)

ibleedoil 10-10-2012 12:45 PM

I messed up
 
So, this is almost as embarrassing to write as it was to experience.

Me and a few friends were heading to Vegas a couple weeks ago. We parked at the airport and waited for the shuttle. i guess when I got out of the Jeep I forgot to hit the button to turn off the vehicle. we grab our bags and hop on the shuttle and head to vegas.

When I get back there's a note on the windshield saying the Jeep has been running since I left and it would not start. :smh:I proceded to call road side and they showed up with some fuel. we poured it in and it took quite a while for it to fire up but eventually it did.

I drove home with no issues or lights or anything out of the norm. the next day everything was still good, no issues starting or driving.

A few days later my wife tells me it "started weird" when she took it to work, so I go out and fire it up a few times but can't recreate what she described. Then a few days ago it happened to me, hit the start button, the engine started to turn over, but it just chugs and chugs for about 15 sec then roars to life. It happened a few times over the last few days but only about 50% of the time. I noticed if i give it a shot of gas when it starts to chug, it fires right up.

Does anyone have any opinions or thougts about this. I'm out of town right now so I cant bring it in for a week. its parked right now and the wife has to drive the truck. I have a video on my iphone but I cant upload to youtube from work so i dont know if i can post it here.

FML

spyder873 10-10-2012 12:51 PM

Re: I messed up
 
I would try to Seafoam it or some other type of good injector cleaner . you probably suck all the funk from the bottom of the tank .

JTS97Z28 10-10-2012 12:57 PM

Re: I messed up
 
Just curious any idea how much fuel was in it when you left the airport? Thats possibly a LONG time for it to be idling. Probably not too good for it, but im sure worse things happen to some cars lol.
Im trying to think what could possibly be causing intermittent starting issues now, but I cant really think of anything unless when the tank was running dry the fuel pump started to burn up. So besides the occassional starting issue you dont notice anything abnormal at all when its running? Hopefully the fuel pump isnt messed up now, but I guess it would be covered under warranty. Let us know what happens, but if anything is messed up my vote goes to the fuel pump.

P.S. shit happens, I can see where that could happen by accident. You were probably in somewhat of a rush, was excited about your trip, had other people around etc etc. Dont sweat it :-)

ibleedoil 10-10-2012 01:04 PM

Re: I messed up
 
It was basically full lol. I spent more on fuel than parking.

I haven't noticed any other issues.

Would the dealership try to tell me that its not covered because it was my fault it ran out of fuel?

SixZeroFour 10-10-2012 01:31 PM

Re: I messed up
 
I can't see how it would have messed anything up just idling until it ran out of gas esp considering its a fairly new vehicle. I wouldnt even mention it to the dealer just bring it in and say that it's having issues at startup and let them figure out the problem.

Doc_d 10-10-2012 01:44 PM

Re: I messed up
 
For what it's worth I think Chrysler made a huge mistake not having the vehicle shutdown after the keys are out of the vehicle for 15 minutes.

SixZeroFour 10-10-2012 02:13 PM

Re: I messed up
 
Quote:

Originally Posted by Doc_d (Post 695172)
For what it's worth I think Chrysler made a huge mistake not having the vehicle shutdown after the keys are out of the vehicle for 15 minutes.

Absolutely - They have the automatic shut-down when using autostart if the key is not present within 15min so why not when the keys leave the vehicle? Should be an option in the EVIC...

JABEACHFANZ 10-10-2012 02:22 PM

Re: I messed up
 
Quote:

Originally Posted by spyder873 (Post 695141)
I would try to Seafoam it or some other type of good injector cleaner . you probably suck all the funk from the bottom of the tank .

I agree. It probably has the gunk still in the pump/line/injector. I wouldn't use Seafoam though it still under warranty, let the dealer take care of it. Don't mention what happened though.

Relwarc 10-10-2012 02:32 PM

Re: I messed up
 
how long would a Jeep idle on a full tank? more than a day?

Wouldn't there be heat issues?

I'd be inclined to go with that everyone else is saying, your fuel system was bone dry for a while. It may be having an issue keeping fuel pressure when the engine is off. Like maybe it's dripping back into the tank. An un happy pump might lead to that.

See what i mean? Like the fuel has drained back to the tank and it needs to pump it back to the engine.

kkreit01 10-10-2012 03:47 PM

Re: I messed up
 
This shouldn't have caused any issues. Think of NYC taxis. They pretty much idle all day long. If you were stuck in a ditch in the middle of winter, you'd have to idle, etc. Although you made 0 mpg, idling for 1 tank should not have caused issues. I love the keyless system, but it definitely needs improvement. There are ways to lock your keys in, and it should turn off after 5 minutes of exiting.

I've heard that running dry is hard on the fuel pump?

bmrisko 10-10-2012 04:19 PM

Re: I messed up
 
Sounds like a potential fuel pump issue.

ibleedoil 10-10-2012 04:34 PM

Re: I messed up
 
Thanks for all the replies guys,

I was sort of thinking it could be the fuel pump. I'm going to bring it in to the dealer when I'm in town. I'll keep you updated on what they say.

Cheers


All times are GMT -5. The time now is 05:06 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community