Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   430n bluetooth isn't connecting media audio with my s3 (http://www.jeepgarage.org/f155/430n-bluetooth-isnt-connecting-media-audio-with-my-s3-48761.html)

silencex 10-12-2012 03:49 PM

430n bluetooth isn't connecting media audio with my s3
 
hey ya'll. as the subject states, my bluetooth is connected and paired with uconnect. however the media audio doesn't connect at all. whats weird is that when i got the car on monday, i connected it and the audio was working fine. i haven't changed anything since that and today i was back in the car and everything else works except for the audio. spent about 30 min trying to re-pair and what not on both sides; the uconnect and my phone. tried going through settings in every way and i still can't get the audio to connect. has anyone else had this problem? it just bugs the crap outta me cause it worked one day and now its not working at all. the guide book doesn't help and neither does checking the net about it. help?!

thanks

silencex 10-12-2012 06:16 PM

Re: 430n bluetooth isn't connecting media audio with my s3
 
Ok so after fiddling around for another 1/2 hour I figured it out. So if anyone is having the same problem hopefully this will work for you. After your bluetooth is connected start up what ever media player you're using on your phone. (this is all I tested so far) have the music playing and then go to your radio switch to aux and press device and click on your phone that's connected. This should activate your media to work via bluetooth

xsdbs 10-15-2012 09:37 AM

Re: 430n bluetooth isn't connecting media audio with my s3
 
I have the new phone update from last week (Android 4.1.1- Kernal # 3.0.31- 286764) And it seems to be acting correctly. It'll start playing when I use the radio "Media" button annd select the "AUX" tab. I have the RHB radio also.

Quote:

Originally Posted by silencex (Post 696179)
Ok so after fiddling around for another 1/2 hour I figured it out. So if anyone is having the same problem hopefully this will work for you. After your bluetooth is connected start up what ever media player you're using on your phone. (this is all I tested so far) have the music playing and then go to your radio switch to aux and press device and click on your phone that's connected. This should activate your media to work via bluetooth


silencex 10-16-2012 12:17 PM

Re: 430n bluetooth isn't connecting media audio with my s3
 
update? theres an update for the radio? how do i get it?

xsdbs 10-17-2012 11:46 AM

Re: 430n bluetooth isn't connecting media audio with my s3
 
The update was on the phone, not the radio. There was anotherr OTA update on Monday (Androi 4.1.1 Kernal # 3.0.31 - 329968)

Quote:

Originally Posted by silencex (Post 697649)
update? theres an update for the radio? how do i get it?


silencex 10-19-2012 10:35 AM

Re: 430n bluetooth isn't connecting media audio with my s3
 
o ok gotcha


All times are GMT -5. The time now is 03:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community