Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Anybody have any issues with their parking sensors? (http://www.jeepgarage.org/f5/anybody-have-any-issues-with-their-parking-sensors-4891.html)

CougarCruiser 12-19-2009 04:05 PM

Anybody have any issues with their parking sensors?
 
Seems like my parking sensors are a bit too sensitive? I washed the WK yesterday and have been out driving in the rain a bit. I put the WK in reverse and the sensors beeped at 'maximum'. However, there was nothing behind me.

I got out of the car and swiped the water off all the sensors and tried again - no issues.

Anyone have this experience? Seems kind of odd.... wet = issues. dry = no issues. And, it's not an internal thing as it goes away if I dry off the sensor heads?

Just checking...

White Chocolate 12-19-2009 04:09 PM

Re: Anybody have any issues with their parking sensors?
 
I have the same issue, except mine is a small amount of snow. Its rather annoying

hemi.jon 12-19-2009 04:11 PM

Re: Anybody have any issues with their parking sensors?
 
same, but it hasnt done it in a while.

Frankie 12-19-2009 04:55 PM

Re: Anybody have any issues with their parking sensors?
 
Never had that prob!

Escape 12-19-2009 08:40 PM

Re: Anybody have any issues with their parking sensors?
 
Same with snow and road crud! Wipe it off and they are ok.

tman4024 12-19-2009 08:45 PM

Re: Anybody have any issues with their parking sensors?
 
Same problem.

Sometimes if I've got snow on the back, I'll get a message on the EVIC saying I need to service parking system. I clean off the back and it goes away.

CougarCruiser 12-19-2009 08:56 PM

Re: Anybody have any issues with their parking sensors?
 
Has anyone taken the car in to have this evaluated? Or, is this just one of the little nuances that we will get used to?

Interesting that most of us pretty much have this issue. wow.

tman4024 12-19-2009 09:32 PM

Re: Anybody have any issues with their parking sensors?
 
With something blocking the sensors it thinks its right next to something. The signal it sends out gets bounced off whatever is covering the sensor and the sensor thinks it's very very close to an object when in fact its not. There isn't anything a dealer can do, it's something you'll have to live with.

Scottina06 12-20-2009 01:11 AM

Re: Anybody have any issues with their parking sensors?
 
yep...sounds like water etc. amplifies the signal....

pjs1965 12-21-2009 11:27 AM

Re: Anybody have any issues with their parking sensors?
 
I had a similar issue whenever it rained, took it to the dealer and they replaced the sensor bar and it stopped. I did get one false beep yesterday but with all the snow, I chalked it up to some snow on a sensor. Hasn't happened since.

Knightrider03m 12-21-2009 09:34 PM

Re: Anybody have any issues with their parking sensors?
 
I think its the snow that sets it off.


All times are GMT -5. The time now is 01:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community