Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Export Grand Cherokee 2011+ (http://www.jeepgarage.org/f190/)
-   -   Keyless Entry Transceiver (http://www.jeepgarage.org/f190/keyless-entry-transceiver-49083.html)

BobT 10-20-2012 05:41 AM

Keyless Entry Transceiver
 
I thought I'd share this little revelation. If anyone has pulled out the cargo floor bin (the plastic surrounds to the spare wheel), you might have noticed a little black unit fixed to the bin opposite the tail gate latch. It has two wires running to it that have to be disconnected to remove the bin. You might be forgiven for thinking, as I did, that it is the tail gate closed sensing unit. Wrong! It's actually the keyless entry transceiver.

I had disconnected the battery before without any dramas but this time I actually removed the battery and also had most of the back paneling out. I replaced the battery and went to start the car and found that not only didn't the keyless entry work but the keyless start also didn't work. However the fob entry worked as did the fob start. I though, this sounds like an expensive trip to the stealers to reprogram something. However, I searched through this wonderful site and found the answer on a thread called http://www.jeepgarage.org/f107/infam...lem-29164.html . Reconnected the transceiver and everything is back to normal. :arms:

John47 10-20-2012 05:46 PM

Re: Keyless Entry Transceiver
 
There's one in every door and behind the centre console below the radio too.
And yep, I've been down that track as well.
Quickly learned not to attempt to start the vehicle or turn the ignition on while any wires are detected.
Mine got very cranky - just as a matter of interest - have you checked for a stored code?

BobT 10-21-2012 02:15 AM

Re: Keyless Entry Transceiver
 
Quote:

Originally Posted by John47 (Post 699823)
Quickly learned not to attempt to start the vehicle or turn the ignition on while any wires are detected.
Mine got very cranky - just as a matter of interest - have you checked for a stored code?

John, can you elaborate about the wires thing? I'm about to get serious with wire cutters and a soldering iron.
Yep, checked for codes. There were none.
BTW, you have a Mopar tow bar I think. Have you got a pic of where you put your Anderson plug? I can't figure it out. I'm going to go looking for a bracket tomorrow.

John47 10-21-2012 04:36 AM

Re: Keyless Entry Transceiver
 
Sorry Bob, should have proof read the post.....predictive text got me - should have been "disconnected" not detected. Hopeless....

Yep, I do have a Mopar towbar, and I did run wires out through the floor (with the trailer wiring) for an Andersen plug, but the plug is actually cable tied up under the vehicle.
Our van has solar fitted and it manages itself - the Andersen plug is intended to run accessories when we are camped - but I have added another on a lead under the back seat and use that at the moment instead of the one at the rear. So far haven't got around to fixing it adjacent to the tow bar........My intention was to mount it under the 7 pin flat plug on a spacer bracket.


All times are GMT -5. The time now is 02:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community