Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   2002 Overland Start-up Problem while Hot (Video) (http://www.jeepgarage.org/f203/2002-overland-start-up-problem-while-hot-video-49631.html)

MikeBarillaro 10-30-2012 07:12 PM

2002 Overland Start-up Problem while Hot (Video)
 
This is a follow up video of my 2002 Grand Cherokee Overland. It has a problem while starting after being hot. This video is taken from the engine compartment rather than from behind the jeep. If anybody has any advice let me know, Could it be a bad fuel injector?

-Thanks, Mike

Start-up Problem - YouTube

Frango100 10-31-2012 06:39 PM

Re: 2002 Overland Start-up Problem while Hot (Video)
 
So cold starts are normal? I would say that a sensor is giving wrong inputs to the PCM when hot. With a good scanner you can see the sensor values and determine which one is giving wrong information when hot.

MikeBarillaro 11-01-2012 06:31 PM

Re: 2002 Overland Start-up Problem while Hot (Video)
 
Yes cold starts are normal, it has been to 3 different mechanics, computers show nothing.

Frango100 11-01-2012 07:15 PM

Re: 2002 Overland Start-up Problem while Hot (Video)
 
But a sensor can give a wrong information without giving an error code. Did they check for any misindications? If the jeep finally starts, do you smell fuel from the exhaust?

MikeBarillaro 11-01-2012 09:56 PM

Re: 2002 Overland Start-up Problem while Hot (Video)
 
Yes, when it starts after turning over several times i can smell fuel in the cab.

hoffmanestates 11-20-2012 08:32 PM

I have this issue on cold and hot starts but intermittent

Sent from my LG-P999 using Tapatalk 2


All times are GMT -5. The time now is 11:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community