Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Power but NO sound AM HU install...HELP :( (http://www.jeepgarage.org/f203/power-but-no-sound-am-hu-install-help-49908.html)

piglizard 11-05-2012 04:41 PM

Power but NO sound AM HU install...HELP :(
 
Hi all and greets from the UK,

I have a 2001 GJC which had the factory CD/Radio HU and Infinity audio system. I am having problems getting the factory amp to signal on.

I bought a new cheap HU (this could be the problem, lol) and a adaptor wiring loom from ebay to fit jeep. I get power but no sound. I don't want to bypass the amp (it lies under a rear seat so I am told) cause the HU prob doesn't have one and its going to be rubbish anyway.

I have been researching and so far the fix is to wire the 'remote' wire on HU to the AMP signal on wire on the connector. I have - no joy :(

I am limited by the wiring on the HU I think, only 12v accessory, battery, remote, and ground and speakers.

Any one suggest a way to get some sound?

bicdaddy 11-08-2012 11:22 PM

Re: Power but NO sound AM HU install...HELP :(
 
Remote wire from your aftermarket hu wiring harness to the remote signal turn-on on the adapter. I think either the solid blue (remote turn on) or the blue w/ white stripe (power antenna) should work.


All times are GMT -5. The time now is 04:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community