Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Shutter help (http://www.jeepgarage.org/f181/shutter-help-50332.html)

tri0829 11-15-2012 03:22 PM

Shutter help
 
So this has happened on and off for a pretty long time. Sometimes when I go over 50mph on and off I get a pretty sever shutter it's worse some days than others. I assumed it was most likely because of a badly worn tire and didn't get it checked out. I now have a different set of rims on (the stock rims) with practically brand new tires and it started shaking again today on the throughway. Does anyone have any ideas what it could be? I'm going to take it in and have them look at it but its always better to give them an idea so they don't tell me they can't find anything and charge me when the problem doesn't get fixed. also to add it fells like its from the rear but it's hard to say cause the whole car feels like its shaking off its frame. Any helps appreciated thanks.

HemiDawg 11-15-2012 04:08 PM

Re: Shutter help
 
Mine is not as severe, but does occur between 55-60mph under normal acceleration. I have a Hemi and thought I was told it had something to do with the MDS system, but yours is a 3.7 so I am not sure we have the same issue.

tri0829 11-15-2012 10:34 PM

Re: Shutter help
 
Thanks I didn't even think engine. I haven't heard of the v6 doing that ill have to do a little research. When it happens it starts off like a little vibration I can feel it best if I hold on the door then it progressively gets worse to the point where the whole car is shaking pretty hard at a high frequency. It feels like a wobble I'd say like side to side but pretty fast.

zero_psi 11-19-2012 02:37 PM

Re: Shutter help
 
Quote:

Originally Posted by HemiDawg (Post 711565)
Mine is not as severe, but does occur between 55-60mph under normal acceleration. I have a Hemi and thought I was told it had something to do with the MDS system, but yours is a 3.7 so I am not sure we have the same issue.

mine dose the same but at 40 at like 1500 rpms and it dosent happen all the time... its crazy it happend only after the dealer changed the fluid and filters:mad:

tri0829 11-20-2012 02:56 PM

Re: Shutter help
 
Weird im gonna mention it when I take it in for my next oil change which is in about 300 miles I'll let you know what they say.


All times are GMT -5. The time now is 05:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community