Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Bang noise when breaking the tires lose in reverse driving in the snow (http://www.jeepgarage.org/f181/bang-noise-when-breaking-the-tires-lose-in-reverse-driving-in-the-snow-50683.html)

06HemiWK 11-24-2012 09:27 AM

Bang noise when breaking the tires lose in reverse driving in the snow
 
i am supper stumped. someone please help. I have a 2006 5.7 GC and just had my transmission rebuilt. The jeep did make this banging noise b4 the tranny work but figured it would be fixed after. it wasnt why i had the tranny rebuilt. any ideas what is going on with it. its when im driving in snow sand or mud, aka slippery surfaces. I will put it in reverse turn of esp and give it a little pep and it will spin the front tires, then make a bang, bang, bang sound. maybe from the front right side. help will be greatly appreciated. it only has 54k on it.:confused:

4.whoa 11-27-2012 08:24 AM

Re: Bang noise when breaking the tires lose in reverse driving in the snow
 
?? possible trac malfunction? is it the same noise as abs?

Kayak83 11-27-2012 12:11 PM

Re: Bang noise when breaking the tires lose in reverse driving in the snow
 
Front diff?

ahamay115 11-27-2012 12:34 PM

Re: Bang noise when breaking the tires lose in reverse driving in the snow
 
I was leaning towards bad front differential mounts. When they go bad, it can make an unpleasant noise due to the shift in angle of the front driveshaft... not sure if that is exactly what you are describing though. Can you elaborate a little more on the type of noise and what conditions are when it occurs?

06HemiWK 11-28-2012 09:01 PM

Re: Bang noise when breaking the tires lose in reverse driving in the snow
 
not the same noise as abs. not sure about the diff. i tun off the traction and spin them in reverse it starts to bang bang bang. does the same with traction control on. it only happens when in reverse and the tires slip a good amount. ill check the mount but its a noticable banging. pretty sure its not the mounts. i dont know if that helps. ill try and make a video and figure out how to upload it.


All times are GMT -5. The time now is 01:00 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community