Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Weird brief relay or shifting noise after startup and 100 ft drive (http://www.jeepgarage.org/f181/weird-brief-relay-or-shifting-noise-after-startup-and-100-ft-drive-51015.html)

jskarateka 12-01-2012 02:55 PM

Weird brief relay or shifting noise after startup and 100 ft drive
 
Thanks in advance for any help you guys can give. I just bought a 05 with an automatic trans and the 4WD Quadratrack 1. V6 95K miles.

If you park it and shut it off, start it back up, back it up, then start going forward down the road, somewhere between about 50 and 200 feet or so you will hear a brief 'shhhuuck' noise like a relay or something engages or shifts. Not really a clunk, sounds more like something briefly slapped or scraped the bottom of the truck. Similar to the auto door lock but that is off (and works if you turn it on).

I can't tell where the noise is coming from and it does not occur at the same time as a gear shift. It happens every time, but the noise only occurs once and will not happen again until it's parked and shut off again. Other than that there are no other noises or issues when driving, trans shifts good. Very strange.

Anyone have an idea what the noise could be? It's pretty loud sometimes and the mechanic I had listen to it is stumped as well. Thanks again.

dr.lee.baugh 12-01-2012 07:32 PM

Re: Weird brief relay or shifting noise after startup and 100 ft drive
 
The ABS system goes through a self-test when you reach a certain speed (can't recall what it is). Without hearing the noise you are describing first-hand, it is tough to tell - but that would be my guess.

jskarateka 12-01-2012 08:14 PM

Re: Weird brief relay or shifting noise after startup and 100 ft drive
 
Thanks Dr. That is one of the things the mechanic suspected it might be. I just bought the truck and was a little worried it was something going bad with the drive train.

Madanio24 12-01-2012 10:54 PM

Re: Weird brief relay or shifting noise after startup and 100 ft drive
 
I have a noise right before the locks auto lock and it happens to me every time. just figured its normal.

bmwfanatic 12-28-2012 11:20 AM

Re: Weird brief relay or shifting noise after startup and 100 ft drive
 
mine does that too. I guess i'll keep my foot on the brake pedal lightly to see if i can feel it there too. i had assumed something in the trans was going south.


All times are GMT -5. The time now is 02:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community