Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   hood ajar during remote start (http://www.jeepgarage.org/f107/hood-ajar-during-remote-start-51103.html)

Mdboy 12-03-2012 06:29 PM

hood ajar during remote start
 
Hi all, my 2011 wk2 wont remote start anymore, i get a message saying the hood is ajar. I know it has something to do with the sensor near the hood release latch, but i dont know where it is located. I was wondering if anyone had a pic or something that shows where i should look. Ive been searching google all day with no luck. Thanks in advance

AKHLK 12-03-2012 07:51 PM

Had the same issue. Dealer repaired under warranty. I believe this is the sensor but not 100% sure:
http://img.tapatalk.com/d/12/12/04/eqaty7u6.jpg

Mdboy 12-03-2012 08:58 PM

Re: hood ajar during remote start
 
I thought that would be it. It looked fine. But idk. I guess ill just bite the bullet and take it to the dealer. I just got out of warranty by 1000 miles. I know its something simple though

missmySRT4 01-06-2013 07:13 AM

Re: hood ajar during remote start
 
Is there any update to this post? I've started having this issue with my JGC within the past month or so at 18k miles :confused:


All times are GMT -5. The time now is 09:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community