Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Problem with my radio (http://www.jeepgarage.org/f107/problem-with-my-radio-51583.html)

7upstang 12-14-2012 09:20 AM

Problem with my radio
 
I have a 2011 GC Laredo X, the issue that I just started having is that my iPhone 4 no longer will uconnect to the radio. When I got the jeep I synced them together and it worked fine. Now it shows they are connected, but no sound. The phone feature works fine. Any suggestions? I thought about un-syncing the phone and re-syncing, but don't know how to do that.

Thanks,
Jim

Robey5 12-14-2012 05:59 PM

Re: Problem with my radio
 
I am unsure of the radio that you have; but I suspect it is a 430N.

I have had problems with my Blackberry connecting as well at times. I "deleted" the device on both my 730N and "deleted" UCONNECT from my BB recently, and re-sync'ed them. I did this about a week ago, and my BB connects correctly again.

If you know how to manage the bluetooth connections on your phone (I do not know how to on an Iphone, as I do not use one) I would recommend that you delete the uconnect device on your Iphone (first, and while the JGC is OFF). I would then put the JGC in ACC mode, and go through the prompts to "delete" your Iphone from the Uconnect.

Then; I would go through the set up as you did the very first time when you picked up the JGC.

The above is the route I used to get a better connection to the uconnect with my BB; it works as intended now.

Hope that helps!

RoMe2 12-15-2012 01:38 PM

Re: Problem with my radio
 
Bring it back to the dealer. It's most likely a TSB for an upgrade to be performed. I had that problem with my Iphone a while back and they just did an update and it works completely fine. Good luck!

7upstang 12-16-2012 09:32 AM

Re: Problem with my radio
 
I just un-paired the iphone and re-paired it. Working now, Thanks!

xsdbs 12-18-2012 09:13 AM

Re: Problem with my radio
 
With a lot of the newer phones when something odd starts happening, a simple reboot of the phone helps a lot.
1) BlackBerry & Android phones, remove the battery for a couple minutes, then reinsert it. then retry the phone.
2) Apple phones, hold down the power & home buttons at the same time till the white apple appears, then release them and the phone will reboot.




Quote:

Originally Posted by 7upstang (Post 725178)
I just un-paired the iphone and re-paired it. Working now, Thanks!



All times are GMT -5. The time now is 08:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community