Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Video/Navigation/Alarms (http://www.jeepgarage.org/f165/)
-   -   Stealthbox help needed (http://www.jeepgarage.org/f165/stealthbox-help-needed-51601.html)

mattythreeputt 12-14-2012 03:20 PM

Stealthbox help needed
 
I'm having trouble getting my stealthbox to work. I spliced into the factory sub wiring, ran them into a lc2 line out converter, into a jl 500/1 amp. Seemed to work fine for a few minutes. Now the sub stopped working. All connections are proper. It seems like the factory amp is cutting out the sub signal (not getting any power at the plug). Every once in a while, when I turn on the jeep, it works for a split second, then zilch. Any ideas???

UPDATE-- When i reconnected factory sub box, all is well. JL audio says to insert a load sensing adapter to trick the factory system into thinking the factory sub is hooked up????

subbie09 12-14-2012 03:36 PM

is your jl audio power and ground wire ok?

Sent from my SAMSUNG-SGH-I997 using Tapatalk 2

mattythreeputt 12-14-2012 03:51 PM

Re: Stealthbox help needed
 
Yes. It functions perfectly if you hook direct into the line converter with an Ipod. There is no issue with the loc, amp, sub.... The issue is that, as soon as i unplug the factory sub, the stupid amp ceases any output to that channel.

subbie09 12-14-2012 05:49 PM

search the forum, ppl were tapping the rear doors to get proper signal to the amp.

Sent from my SAMSUNG-SGH-I997 using Tapatalk 2

subbie09 12-14-2012 05:49 PM

using both left and right

Sent from my SAMSUNG-SGH-I997 using Tapatalk 2

mlarco52 12-14-2012 08:49 PM

Re: Stealthbox help needed
 
When you unplug the factory sub and splice into it with another setup the factory amp "freaks out" and starts cutting in and out because it knows its not sending a signal anymore to the factory sub anymore. I went through this before, you have to either leave the factory sub plugged it and splice into it to get it to work together or wire up to one of the speakers. Spliced in to the factory sub with it still hooked up works just fine though.

mattythreeputt 12-14-2012 10:37 PM

Re: Stealthbox help needed
 
Thanks for your help! Jl audio helped me out. Monday I should be getting a jl load sensing adapter that is supposed to trick the amp into thinking the factory sub is still plugged in. I just can't think of a clean way to keep the crappy factory sub. I hope this works.... What an ordeal! I thought this would be easy. No one seemed to have any issues with their installs????

mattythreeputt 12-14-2012 10:43 PM

Re: Stealthbox help needed
 
Also, if I tap into the rear door speakers, the sub won't get the same signal as the sub out of the fact amp?? Won't it sound different than running it off the fact sub channel?


All times are GMT -5. The time now is 01:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community