Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   4x4 not working question (http://www.jeepgarage.org/f203/4x4-not-working-question-52211.html)

darkserpant 12-30-2012 04:39 PM

4x4 not working question
 
I have a 99 grand cheerokee. It is a transmmission that when the tires slip it automatically shifts into 4 wheel drive. Well that part stopped working. It is now a 2 wheel drive vehicle. No longer automaticaaly shifts into 4 wheel drive. I tried 4 low and that works perfectly. So no problems with trasnfer case I assume. Would any of you giys have any guesses on where to start. Maybe speed sensor? What do you guys think. And if you think that is the problem can I replace that and where is it located? Thank you very much.

shadygl 12-31-2012 10:05 PM

Re: 4x4 not working question
 
I have a similar problem. 1999 Grand Cherokee 4X4 with 4.7 engine. Works fine in 2 wheel drive, but 4X4 doesn't work. When shifting to 4LO on slippery surface, rear wheels spin and front wheels do nothing. Could this be from a similar problem? Clutches gone in tranfer case? Other?

JeepMe 01-01-2013 07:24 PM

Re: 4x4 not working question
 
I'm not 100% sure on how your transfer case works, but I believe it has some sort of viscous coupler that allows it to automatically detect output shafts spinning at different rates and transfer power accordingly. Sounds to me like that has failed and needs replaced.

Frango100 01-02-2013 07:07 AM

Re: 4x4 not working question
 
When your jeep has the full time 4x4, then it has the NV 247 T-case. This T-case has a progressive coupler, which will transfer the torque partly to the front wheels when a speed difference between the front propeller shaft and rear propeller shaft exists. So when 4 Lo works ok, but 4 automatic not, most probably the progressive coupler is inoperative. Firstly check the fluid level and the fluid itself for eventually metal particles or other contamination.
When 4x4 doesn´t work in automatic nor 4 Lo, then there is something else wrong inside the T-case. It could be that the chain inside the T-case is broken or stretched too much that it left the sprocket. An other possibility is that a previous owner just removed the front propeller shaft due to problems with the joints, that is easy to see if its there or not.


All times are GMT -5. The time now is 06:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community