Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Idle Speed, Trans Hunting, & 4WD Questions (http://www.jeepgarage.org/f203/idle-speed-trans-hunting-and-4wd-questions-52339.html)

Forced Induction 01-02-2013 12:50 PM

Idle Speed, Trans Hunting, & 4WD Questions
 
Hi Guys,

I have a 2004 GC Overland as in my signature, and I am experiencing several issues that I am trying to resolve. They are more bothersome than anything else.

1. Idle Speed sometime flares when in park/neutral. It will rev to 1500-2000 for several seconds then slowly settle back down. This is not always, just happens randomly. I am thinking it is a TPS sensor from the threads I have been reading. It is a cheap enough part to just replace and try.

2. When driving on the hwy at say 70mph, sometimes the torque converter will unlock and the RPMs will jump up, then it will lock again. This is with either the cruise on or regular driving. Throttle input is minimal when this occurs so it isn't like it needs to unlock to accelerate. Sometimes I can apply significant throttle pressure before I get an unlock (which is the way it should be). Either way it is annoying. I am thinking the TPS could be the cause of this also if the trans thinks the throttle isn't where it is supposed to be.

3. Lastly, the jeep seems to be in 4wd almost all the time. If I turn into a parking spot, you can hear the truck labor, and hear the transfer case whine (typical 4wd whine). Even if I make a regular 90 degree turn at a light you can feel it is in 4wd. What could be the cause of this?? Tire pressures are all equal.

I was looking to get an Actron CP9580 or an Innova 3160b to see if I could see anything related to the TPS or maybe see when and if the trans is in 4wd and when the switch occurs. Don't know which scan tool is better, any advice would be appreciated.

Thanks in advance on these problems. Sorry for the long post but didn't want to have several different ones if some of these issues are related to each other.

Thanks again!!

Frango100 01-02-2013 06:36 PM

Re: Idle Speed, Trans Hunting, & 4WD Questions
 
Yes, i agree that the TPS for item 1 and 2 most probably will sove those problems.
For item 3, is your jeep a quadra drive? If yes, it is most probably lacking limited slip additive in the diffs. If the fluids where changed lately, you could just add the additive or when changed a long time ago, you could better change the fluids and add the additive.
By the way, there is no scanner which will show you if the jeep is in 4 wheel drive or not. There are vari-Locks in the diffs when it has quadra drive and they are completely mechanical/hydraulical, but no indications of the position.

Forced Induction 01-02-2013 09:40 PM

Thanks for the info. I will give the TPS a shot.

As for the diffs, the fluids have never been changed. I can't believe that the fluid could cause the problem but you guys would know better than me. The trans fluid is original also. 113k on the rig. I may go with synthetic gear lube if I decide to change it out. (These rears use 75W-90 conventional lube correct?)

Yes, the 4wd system is Quadra-Drive. The only one available on Overlands.

But how do I keep the transfer case from transfering power to the front axle during normal operation, which is what feels like is happening? It doesn't feel like the rears are my issue but maybe they are contributing. Usually when a limited slip rear is not "slipping" you get more of a binding feeling, from my experience with high spring load carrier units. But I will try anything. I am thinking I will just cahnge all the driveline fluids in the spring and see how that does.

What do you guys think on a scanner for general use based on the ones I am interested in.

Thanks again for the help.

Frango100 01-04-2013 07:54 PM

Re: Idle Speed, Trans Hunting, & 4WD Questions
 
It is normally not the T-case which is transferring the torque to the front wheel which makes the noise when making a turn. The thing is that when you make a turn, the inner wheels travel less distance than the outher wheels. When this happens, the vari-Lock will do its job and make in fact the front wheels fixed to each other. Here comes the limited slip doing its job, it lets the clutches in the vari-lock slip a bit, so that the required speed difference between the 2 wheels can be obtained whithout a wheel slipping or binding. When the fluids where not changed since new, most probably the limited slip additive has lost its properties, causing your problem. I would change all fluids and liquids when i was you.
There is no way to switch off the 4x4 all time on the NV 247 T-case. There is in fact always a small amount of torque send to the front wheels, but the transfer of the torque to the front wheels takes place when there is a speed difference between the front and the rear propeller shaft.

FlyinRyan 01-04-2013 08:21 PM

Re: Idle Speed, Trans Hunting, & 4WD Questions
 
TPS, no question about it.

AMSOIL_Dealer 01-05-2013 10:06 PM

Re: Idle Speed, Trans Hunting, & 4WD Questions
 
Quote:

Originally Posted by Forced Induction (Post 731739)
Thanks for the info. I will give the TPS a shot.

As for the diffs, the fluids have never been changed. I can't believe that the fluid could cause the problem but you guys would know better than me. The trans fluid is original also. 113k on the rig. I may go with synthetic gear lube if I decide to change it out. (These rears use 75W-90 conventional lube correct?)

Yes, the 4wd system is Quadra-Drive. The only one available on Overlands.

But how do I keep the transfer case from transfering power to the front axle during normal operation, which is what feels like is happening? It doesn't feel like the rears are my issue but maybe they are contributing. Usually when a limited slip rear is not "slipping" you get more of a binding feeling, from my experience with high spring load carrier units. But I will try anything. I am thinking I will just cahnge all the driveline fluids in the spring and see how that does.

What do you guys think on a scanner for general use based on the ones I am interested in.

Thanks again for the help.

The differential fluids depend on which ones you have and some require synthetic gear oil. Check what you have and compare to list below. Where are you in NJ? I'm near Six Flags GA.

Engine Oil
Grade 1......API*Maximum Performance SAE 10W-30 Signature Series 100% Synthetic Motor Oil (ATMQT) SAE 10W-30 Signature Series 100% Synthetic Motor Oil (ATMQT)
Drain Interval Information

Performance Plus XL 10W-30 Synthetic Motor Oil (XLTQT) XL 10W-30 Synthetic Motor Oil (XLTQT)
Drain Interval Information

Performance Synthetic 10W30 OE Motor Oil (OETQT) Synthetic 10W30 OE Motor Oil (OETQT)
Drain Interval Information

Above 0 F......10W-30
Below 32 F......5W-30
Automatic Transmission,45RFE......AP4
Synthetic Multi-Vehicle Automatic Transmission Fluid (ATFQT)
Automatic Transmission,42RE......AP4
Synthetic Multi-Vehicle Automatic Transmission Fluid (ATFQT)
Differential, Front 186 W/O TT......GL-5
All TEMPS......80W-90
SAE 80W-90 Synthetic Gear Lube (AGLQT)
SEVERE GEAR 75W-90 Synthetic EP Lubricant (SVGQT)
75W-90 Synthetic Long Life Gear Lube (FGRQT)
SEVERE GEAR 75W-110 Synthetic EP Lubricant (SVTQT)
Differential, Rear W/ 226 RBA W/ TT......GL-5
All TEMPS......75W-140 [1]
SEVERE GEAR 75W-140 Synthetic EP Lubricant (SVOQT)
80W-140 Synthetic Long Life Gear Lube (FGO05)
Differential, Rear W/ 216 RBA W/ TT......GL-5
All TEMPS......75W-140 [1]
SEVERE GEAR 75W-140 Synthetic EP Lubricant (SVOQT)
80W-140 Synthetic Long Life Gear Lube (FGO05)
Differential, Rear W/ 198 RBI W/ TT......GL-5
All TEMPS......75W-140 [1]
SEVERE GEAR 75W-140 Synthetic EP Lubricant (SVOQT)
80W-140 Synthetic Long Life Gear Lube (FGO05)
Differential, Front 186 W/ TT......GL-5
All TEMPS......75W-140 [1]
SEVERE GEAR 75W-140 Synthetic EP Lubricant (SVOQT)
80W-140 Synthetic Long Life Gear Lube (FGO05)
Differential, Rear W/ 226 RBA W/O TT......GL-5
All TEMPS......80W-90
SAE 80W-90 Synthetic Gear Lube (AGLQT)
SEVERE GEAR 75W-90 Synthetic EP Lubricant (SVGQT)
75W-90 Synthetic Long Life Gear Lube (FGRQT)
SEVERE GEAR 75W-110 Synthetic EP Lubricant (SVTQT)
Differential, Rear W/ 216 RBA W/O TT......GL-5
All TEMPS......80W-90
SAE 80W-90 Synthetic Gear Lube (AGLQT)
SEVERE GEAR 75W-90 Synthetic EP Lubricant (SVGQT)
75W-90 Synthetic Long Life Gear Lube (FGRQT)
SEVERE GEAR 75W-110 Synthetic EP Lubricant (SVTQT)
Differential, Rear W/ 198 RBI W/O TT......GL-5
All TEMPS......80W-90
SAE 80W-90 Synthetic Gear Lube (AGLQT)
SEVERE GEAR 75W-90 Synthetic EP Lubricant (SVGQT)
75W-90 Synthetic Long Life Gear Lube (FGRQT)
SEVERE GEAR 75W-110 Synthetic EP Lubricant (SVTQT)
Transfer Case,NV242......AP4
Synthetic Multi-Vehicle Automatic Transmission Fluid (ATFQT)
Transfer Case,NV147......SLF [2]
Synthetic Tractor Hydraulic/Transmission Fluid (ATHQT)
Transfer Case,NV247......SLF [2]
Synthetic Tractor Hydraulic/Transmission Fluid (ATHQT)
Fluids
Clutch Fluid......HB
AMSOIL Brake Fluid DOT-3 (BF3SN)
Brake Fluid......HB
AMSOIL Brake Fluid DOT-3 (BF3SN)
Clutch Fluid......
No AMSOIL Product Recommendation
Power Steering Fluid......PS
Power Steering Fluid (PSFCN)
[1] Synthetic oil is required.
[2] Mopar Transfer Case Lubricant P/N 05016796.

http://www.amsoil.com/mygarage/images/minus.jpg FILTERS: Oil Filter25,000-Mile Ea Oil Filter (EAO42)Oil FilterWIX 51085 Oil FilterCabin Air FilterWIX 24903 Cabin Air Filter[1]Transmission FilterWIX 58846 Auto Tran Filter [2]Transmission FilterWIX 58843 Auto Tran Filter [3]
[1] Not all models may be outfitted with a cabin air filter. Please verify before ordering.
[2] 545RFE - Shallow Pan
[3] 545RFE - Deep Pan

http://www.amsoil.com/mygarage/images/minus.jpg NGK PLUGS AND WIRESETS: PREMIUMIRIDIUMPLUGIFR6D10 ^PREMIUMIRIDIUMPLUGIFR6D10 ^[1]PREMIUMPLATINUMPLUGPFR6T-10G *PREMIUMPLATINUMPLUGPFR6T-10G *[1]WIRESETWIRESETDirect Fire Ignition[2]
[1] Plugs - SOHC & H.O.
[2] No Wires Req'd

http://www.amsoil.com/mygarage/images/minus.jpg WIPER BLADES: Blade ClassDriverPassengerExactFitT211 T211 NeoFormT16210 T16210 WinterT37210 T37210

http://www.amsoil.com/mygarage/images/minus.jpg CHASSIS LUBRICATION: 2WD
7-8 Fittings, 0 Plugs..........LM
Series 2000 Synthetic Racing Grease NLGI#2 GC/LB (GRGCR)
Synthetic Multi Purpose #2 (GLC3P)
Synthetic Water Resistant #2 (GWR3P)
4WD
5-20 Fittings, 0 Plugs..........LM
Series 2000 Synthetic Racing Grease NLGI#2 GC/LB (GRGCR)
Synthetic Multi Purpose #2 (GLC3P)
Synthetic Water Resistant #2 (GWR3P)

http://www.amsoil.com/mygarage/images/minus.jpg CAPACITIES: Engine, with filter..........6 quarts [1]
Cooling System, Initial Fill..........14.5 quarts
AMSOIL Antifreeze and Engine Coolant
Automatic Transmission, 42RE Initial Fill..........4 quarts
Automatic Transmission, 45RFE Initial Fill..........5 quarts
Automatic Transmission, Total Fill
4 speed 42RE..........10 quarts
4 speed 45RFE..........14.1 quarts
Differential, 186 With TT Front..........2.3 pints [2]
Differential, With 198 RBI With T Rear..........3.6 pints
Differential, With 216 RBA With T Rear..........4.9 pints [2]
Differential, With 226 RBA W/O Rear..........4.9 pints [2]
Differential, With 226 RBA With T Rear..........4.9 pints [2]
Differential, 186 Without TT Front..........2.3 pints [2]
Differential, With 198 RBI W/O Rear..........3.6 pints
Differential, With 216 RBA W/O Rear..........4.9 pints [2]
Transfer Case, NV147..........3.4 pints
Transfer Case, NV242..........3 pints
Transfer Case, NV247..........3.4 pints
[1] After refill check oil level.
[2] Fill no higher than 1/2 inch below fill plug opening.

http://www.amsoil.com/mygarage/images/minus.jpg TORQUES: Oil Drain Plug.....25 ft/lbs
Transfer Case
Fill Plug 15-25 ft/lbs
Drain Plug 15-25 ft/lbs

Forced Induction 01-06-2013 09:06 AM

Hey Ryan good to see you again. You in Florida still (permanently)? I like your work on the TBs! Thx for the agreement on the TPS. I already picked one up as a matter of fact. The TB is ugly inside past the throttle plate. I am gonna remove it and get her all cleaned up as well for good insurance.

Amsoil- I am actually very near to GA. I am down in Whiting. Thx for the info on the fluids. Although I didn't even see my trans listed there as I have 545RFE but maybe I missed it. Also the oil spec and temps seem like the ones for the 4.0. But again I don't recall what the manual says. I run 5w30 right now conventional.

Thanks again guys.

AMSOIL_Dealer 01-06-2013 01:09 PM

Re: Idle Speed, Trans Hunting, & 4WD Questions
 
The listing is for the 4.7 and the trans is up above the 42RE. I will be going through Whiting today heading to LBI.

FlyinRyan 01-07-2013 11:19 PM

Re: Idle Speed, Trans Hunting, & 4WD Questions
 
Quote:

Originally Posted by Forced Induction (Post 733288)
Hey Ryan good to see you again. You in Florida still (permanently)? I like your work on the TBs! Thx for the agreement on the TPS. I already picked one up as a matter of fact. The TB is ugly inside past the throttle plate. I am gonna remove it and get her all cleaned up as well for good insurance.

Amsoil- I am actually very near to GA. I am down in Whiting. Thx for the info on the fluids. Although I didn't even see my trans listed there as I have 545RFE but maybe I missed it. Also the oil spec and temps seem like the ones for the 4.0. But again I don't recall what the manual says. I run 5w30 right now conventional.

Thanks again guys.

Likewise....I was back in Jackson for a period of time, then came back down here, then moved again for work. I'm here in Ft Myers permanently although my folks still live in Jackson. Was back in NJ for Xmas/NYE.

Forced Induction 01-21-2013 12:01 PM

Re: Idle Speed, Trans Hunting, & 4WD Questions
 
UPDATE:

Finally got around to taking the TB off and cleaning her up. It was NASTY!! The IAC Solenoid was all sludged/carboned up. I gently cleaned it and cleaned the port thouroughly. It had a ton of build-up. I then change the TPS with a new one and new o-ring. I changed the throttle body gasket also with a nice new felpro one. Reassembled everything and OMG!!! It idles smooth as silk now. Never surges or anything. It is a night and day difference.

I can't say much for the trans hunting, and tc lock/unlock issues as I haven't driven it much on the hwy, just a test drive around town.

Thanks for all the help guys.


All times are GMT -5. The time now is 10:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community