Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   CHR550 LOCKPICK issues no rear cam frozen menu (http://www.jeepgarage.org/f107/chr550-lockpick-issues-no-rear-cam-frozen-menu-52380.html)

morty346 01-03-2013 11:39 AM

CHR550 LOCKPICK issues no rear cam frozen menu
 
This morning my Rear cam wasnt working -

If I went to the TV menu it was on the rear cam channel but said "initializing"
If I tried to change the channel nothing would happen

I shut down the car (opened door) waited a minute and turned it back on with the issue still present.

Is this something that has been seen before?



I had another issue a few weeks back when I had a bluetooth call and answered it with steering wheel control and it enabled my rear cam
that hasn't happened since (not that I answer that many calls in car though)

I contacted support but havent got a response

anyone have suggestions on whats going on?

eibyer 01-03-2013 05:06 PM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
I've had to unplug and replug my lockpick from the harness to 'reboot' it about 4 times now since I first installed it. I also moved the lockpick itself above the glove compartment so it's easier to access it if I needed to do it again. Routing the harness through the slat took some patience but it's doable. It might be a little challenge since you have the ipod cable.

Support asked me to update the lockpick with their flashing tool. I have not done that yet though.

morty346 01-03-2013 05:09 PM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
Quote:

Originally Posted by eibyer (Post 732064)
I've had to unplug and replug my lockpick from the harness to 'reboot' it about 4 times now since I first installed it. I also moved the lockpick itself above the glove compartment so it's easier to access it if I needed to do it again. Routing the harness through the slat took some patience but it's doable. It might be a little challenge since you have the ipod cable.

Support asked me to update the lockpick with their flashing tool. I have not done that yet though.

at least its manageable to get into the dash...

Those pins only have so many pull in / out though

eibyer 01-03-2013 05:16 PM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
That's one of my concerns, wearing out the pins. I hope the new software fixes the problem. I was told that the update spreads out the memory over the different chips to correct whatever issues end users have been having with the V5.

morty346 01-03-2013 07:51 PM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
Quote:

Originally Posted by eibyer (Post 732068)
That's one of my concerns, wearing out the pins. I hope the new software fixes the problem. I was told that the update spreads out the memory over the different chips to correct whatever issues end users have been having with the V5.


-they sent me an email today telling me someone will call and walk me through troubleshooting it... more info to follow...

eibyer 01-04-2013 07:38 PM

I just flashed mine to version 1.9, we'll see how this goes.

Robey5 01-07-2013 11:24 AM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
Subscribed....

I have had to "reboot" the lock pick for the 3rd time about a week ago, and I am interested in knowing what the new SW flash will do to fix this issue.

parry69 01-07-2013 12:21 PM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
subscribed as well

i had the v3 on my 2010, and had to restart it once a week or so. coastal assured me that it wouldnt happen with the v5 or the chr550, but obviously it does based on your experiences. i ordered it over the weekend. we'll see how it goes

eibyer 01-07-2013 12:42 PM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
One thing noticeable with the update is that objects in the rear view cam seem further than they were before the flash. I have an aftermarket camera though so that might be a factor, not sure.

morty346 01-08-2013 08:04 AM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
Quote:

Originally Posted by eibyer (Post 732664)
I just flashed mine to version 1.9, we'll see how this goes.

Is this what is referred to as 1.9?
VT12LCK1_19z.VTF from USB UPDATES

Their site is quite horrid and it appears there is a 2.0 version out (bottom of page), but when I click it, it is a dead link
came out in 5/19/11 which is quite awhile ago... I just purchased mine so I would have assumed mine already had this update (can't tell which version I have installed because its frozen and I don't want to remove the dash unless I have to)

eibyer 01-08-2013 09:36 AM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
Quote:

Originally Posted by morty346 (Post 734379)
Is this what is referred to as 1.9?
VT12LCK1_19z.VTF from USB UPDATES

Their site is quite horrid and it appears there is a 2.0 version out (bottom of page), but when I click it, it is a dead link
came out in 5/19/11 which is quite awhile ago... I just purchased mine so I would have assumed mine already had this update (can't tell which version I have installed because its frozen and I don't want to remove the dash unless I have to)

Yes, that's the 1.9 that I flashed. I didn't know that there was a 2.0 already, must be fairly new as I just downloaded the 1.9 last Friday. Anyways, the correct filename is VT10LCK0_20z.VTF (fatfingers?). I hope they fix software better than posting dates :)

Edit: Ah, that 2.0 is for the CHR550, I have the FIM V5 only -- must be the reason I didn't pay attention to it.

morty346 01-08-2013 09:55 PM

Re: CHR550 LOCKPICK issues no rear cam frozen menu
 
Quote:

Originally Posted by eibyer (Post 734425)
Yes, that's the 1.9 that I flashed. I didn't know that there was a 2.0 already, must be fairly new as I just downloaded the 1.9 last Friday. Anyways, the correct filename is VT10LCK0_20z.VTF (fatfingers?). I hope they fix software better than posting dates :)

Edit: Ah, that 2.0 is for the CHR550, I have the FIM V5 only -- must be the reason I didn't pay attention to it.

Pulled off the cover tonight to reset it... Works now and I'm already at version 2.0z so not too happy... Also had trouble getting all the snaps to close... Not sure how much of this they can take...

I would say the CHR550 is NOT RECOMMEND until updates prevents this from happening it can ruin your snaps and is a safety hazard not having the rear video in this vehicle!

I am also not happy with their customer support 6 days ago they asked for my phone Number for technical support, yet never received a call and when I sent another email to ask for a response after 4 days I was told my patience is appreciated. Jeep is going to dealer tomorrow for a new key fob, so wanted this not broke!

:confused:


All times are GMT -5. The time now is 05:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community