Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Will not start (http://www.jeepgarage.org/f77/will-not-start-52570.html)

mallor 01-07-2013 03:19 PM

Will not start
 
No start, nothing. Dash lights up as normal, battery checked ok, headlights bright and all other electrics working except, heater blower & AC light and indicators. Checked all fuses and swappped over relays. Not even a click? Please help, thanks.

Frango100 01-07-2013 06:09 PM

Re: Will not start
 
Which jeep/engine do you have?
If it doesnīt give a small click of the starter relay in the PDC, or the relay is bad, or the park/neutral switch in the transmission. Did you try to start with the transmission lever in P and N? Maybe some wiggling of the transmission lever would help.
The starter relay in the PDC makes a soft click, so maybe canīt be heard when sitting in the jeep. Did someone listen or feel on the starter relay to be sure its not switching? If it does switch, then probably the starter motor is faulty.

mallor 01-08-2013 02:05 AM

Re: Will not start
 
Sorry,Laredo 2003 2.7 diesel auto.
Yes I have tried all combinations of start procedure in park, neutral, hand/footbrake etc and disconected the battery for a short time.The strange thing is that the heater blower and indicators do not work, they were working when I switched off the engine, the heater fan certainly was.

Frango100 01-08-2013 01:02 PM

Re: Will not start
 
So you are sure that both fuses 31 (10A) on the junction block under the steering wheel area and 8 (40A) in the PDC under the hood are ok?
The schematic manual shows that the starter relay is switched directly by the engine control module, but that one gets the park/neutral position as an other input signal.

mallor 01-08-2013 03:35 PM

Re: Will not start
 
Thanks for your input but yes all fuses check out ok. When I checked them I also swapped them over. I will now check again though. Do you think it could be the computer, where is the engine control module. I have idetified one ECU on the left side (diesel filter side)

Frango100 01-09-2013 08:39 AM

Re: Will not start
 
2 Attachment(s)
Could be the ECU, but also still the park/neutral switch inside the tranny. Just for your reference attached the location of the ECU.
If you want/can troubleshoot yourself, you could start by checking the primary starting circuit ( starter motor/solenoid, starter relay). Remove connector C1 from the ECU (first disconnect negative battery cable). Now connect the battery cable and connect point 74 on connector C1 to ground. Be sure that the transmission is in park, because you override the park/neutral circuit and the ECU. Since the ECU connector C1 is disconnected, the engine should turn over, but not start, when you try to start it with the key. If this works ok, the problem is in the park/neutral switch/circuit or the ECU itself. I will have to find out where you can bypass the park/neutral switch itself.

mallor 01-09-2013 02:02 PM

Re: Will not start
 
Thank you very much for the info. I will keep trying, just can't understand why the heater fan and indicators don't work also?

Frango100 01-09-2013 04:11 PM

Re: Will not start
 
Just seeing that both the ignition switch and the blower motor use G200 as a grounding point. Could have a problem overthere with corrosion or other bad ground connection. G200 is just behind the shifter assembly and left of the airbag control module.

mallor 01-09-2013 04:26 PM

Re: Will not start
 
Hi, thank you so much, I will take a look. Sorry to seem so vacant but I take it this is inside the jeep. Thanks

mallor 01-09-2013 05:07 PM

Re: Will not start
 
Thanks, I Have found a diagram for G200 location, thanks, I will take a look tomorrow. http://ww2.justanswer.com/uploads/do...23015_g200.gif

Frango100 01-10-2013 05:58 AM

Re: Will not start
 
1 Attachment(s)
And here an other picture.
Besides that there could be a problem at the connecting point itself, it is always possible that there is a wire breakage somewhere. Have a look for that as well while your in there.

mallor 01-10-2013 07:33 AM

Re: Will not start
 
Great, thanks, should keep me busy and hopefully resolve the situation. I will let you know, thank you.


All times are GMT -5. The time now is 08:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community