Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Cold weather starting noise (http://www.jeepgarage.org/f107/cold-weather-starting-noise-53442.html)

Ryno 01-23-2013 12:40 PM

Cold weather starting noise
 
First cold spell of the year...10 degrees this morning and when using my remote start this morning my truck made a terrible high pitched squeal for about 5 seconds before going away...anybody else have this issue?

Marlon_JB2 01-23-2013 01:10 PM

Re: Cold weather starting noise
 
Quote:

Originally Posted by Ryno (Post 746096)
First cold spell of the year...10 degrees this morning and when using my remote start this morning my truck made a terrible high pitched squeal for about 5 seconds before going away...anybody else have this issue?

Was it a squeal or more of a high pitched whistle?

Ryno 01-23-2013 01:18 PM

Re: Cold weather starting noise
 
Not sure...maybe a whistle...something it shouldnt be making thats for sure.

InaWK2 01-23-2013 01:45 PM

Re: Cold weather starting noise
 
Mine is doing that too.

Justal13 01-23-2013 02:12 PM

Re: Cold weather starting noise
 
If a squeel - it's just the belt. If parked outside, could have a little bit of frost on it. Nothing to worry about.

If a whine - it's just the engine fluids (steering, etc) starting circulating. Again, nothing to worry about.

It has been down to -20F (-40F wind chills) here the past several days. Mine chirpped a bit this morning for about 1/2 second at startup.

Guess with the temps, my GC has the right to complain a bit. I know I am.

Ryno 01-23-2013 02:59 PM

Re: Cold weather starting noise
 
Quote:

Originally Posted by Justal13 (Post 746158)
If a squeel - it's just the belt. If parked outside, could have a little bit of frost on it. Nothing to worry about.

If a whine - it's just the engine fluids (steering, etc) starting circulating. Again, nothing to worry about.

It has been down to -20F (-40F wind chills) here the past several days. Mine chirpped a bit this morning for about 1/2 second at startup.

Guess with the temps, my GC has the right to complain a bit. I know I am.

Thanks...I bet the belt has frost on it since it sounds like a squeel...man and I thought it was cold here! LOL...stay warm!

jeepstrat 01-23-2013 06:47 PM

Re: Cold weather starting noise
 
I had the same thing this morning. Never heard a sound like that before. It's almost like a squeal but not entirely.

Ryno 01-24-2013 07:47 AM

Re: Cold weather starting noise
 
Quote:

Originally Posted by jeepstrat (Post 746359)
I had the same thing this morning. Never heard a sound like that before. It's almost like a squeal but not entirely.

I've had it now the past two days when starting it up cold...yes it is a very strange sounds...like a squeal/whistle...very loud for about 3 seconds or so...

JeepGuy026 01-24-2013 10:16 AM

It's the hidden cold supercharger

charby 01-25-2013 06:41 PM

Re: Cold weather starting noise
 
I have had it happen all wek on cold starts being -20 to -25C, which is about -5 F. It is the belt, and wonder if belt dressing would help. There was the old bar soap on the belt trick too. This belt is only 12000 km old

jd2012jgc 01-25-2013 07:55 PM

Re: Cold weather starting noise
 
Mine too. Squeals for about 5 seconds, only on initial start up for the day. Doesnt do it after that until its sat outside for the night. Only does it in temps below freezing.

Found a TSB for older WK's (2006) that describe this exact problem, apparently it had to do with the power steering reservoir. You'd think they would have fixed the problem 6 yrs after the fact.

http://www.wkjeeps.com/tsb/tsb_wk_1900905.pdf

Anyway, leave the JGC at the dealer last night so they can replicate the problem. Sure enough, they believe the problem is with the power steering. Dealer ordered a new power steering pump and pulley. Both items are on back order, so obviously this is a known issue/problem.

Ryno 01-26-2013 07:03 AM

Re: Cold weather starting noise
 
Quote:

Originally Posted by jd2012jgc (Post 747763)
Mine too. Squeals for about 5 seconds, only on initial start up for the day. Doesnt do it after that until its sat outside for the night. Only does it in temps below freezing.

Found a TSB for older WK's (2006) that describe this exact problem, apparently it had to do with the power steering reservoir. You'd think they would have fixed the problem 6 yrs after the fact.

http://www.wkjeeps.com/tsb/tsb_wk_1900905.pdf

Anyway, leave the JGC at the dealer last night so they can replicate the problem. Sure enough, they believe the problem is with the power steering. Dealer ordered a new power steering pump and pulley. Both items are on back order, so obviously this is a known issue/problem.

Thanks for the info! I'm calling the dealer to schedule an appointment...glad to see issues from 2005 still haven't been resolved!


All times are GMT -5. The time now is 06:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community