Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   430N - frequency noise / static when using the center console USB port. (http://www.jeepgarage.org/f155/430n-frequency-noise-static-when-using-the-center-console-usb-port-53747.html)

rjrobinson3 01-28-2013 05:35 PM

430N - frequency noise / static when using the center console USB port.
 
I have a 2013 GC with a 430N. When playing music with my ipod / iphone through the USB port in the center console, there is a some low level frequency noise / static. Is anyone familiar with this issue? If so, is there a known fix? The dealer and Uconnect reps are mostly clueless. I have already had the Media Center unit replaced and the issue persists. Thanks!

z0lt3c 01-28-2013 05:51 PM

Re: 430N - frequency noise / static when using the center console USB port.
 
It can be a number of things but it's normally a bad ipod cable... does the problem follow the cable to another stereo? Do other ipods play fine with the same cable in yours? I am assuming you are charging over the USB and don't have it plugged into another source for power.

rjrobinson3 01-28-2013 06:01 PM

Re: 430N - frequency noise / static when using the center console USB port.
 
Yeah I have tried several ipods and several cables. The UConnect reps keep telling me it's a compatibility issue, but I have an iPod Nano with an OS# that they told me was compatible, and it still does it. I even bought a Monster ipod cable and that didn't make any difference either.

Andrew Klossner 02-04-2013 11:59 PM

Re: 430N - frequency noise / static when using the center console USB port.
 
There's no analog signal in a USB-to-iPod cable. The Monster cable is a ripoff. Maybe there's poor shielding on the 5-volt/ground pins such that connecting the iPod lets it pick up engine RF noise? It's a long shot, but I would ask the dealer to replace the internal cable that runs from the back of the head unit to the jack in the center console. If that doesn't fix the problem, I would ask for a replacement head unit.

ColdCase 02-05-2013 09:10 AM

Re: 430N - frequency noise / static when using the center console USB port.
 
Quote:

Originally Posted by Andrew Klossner (Post 754478)
There's no analog signal in a USB-to-iPod cable. The Monster cable is a ripoff. Maybe there's poor shielding on the 5-volt/ground pins such that connecting the iPod lets it pick up engine RF noise? It's a long shot, but I would ask the dealer to replace the internal cable that runs from the back of the head unit to the jack in the center console. If that doesn't fix the problem, I would ask for a replacement head unit.

The OP says he already had the head unit replaced but not the Uconnect module.


All times are GMT -5. The time now is 08:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community