Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Suspension/Driveline/Brakes/Wheels/Tires (http://www.jeepgarage.org/f109/)
-   -   Thump/Slip when pulling away?! (http://www.jeepgarage.org/f109/thump-slip-when-pulling-away-54113.html)

joenjulie 02-02-2013 03:23 AM

Thump/Slip when pulling away?!
 
Anyone have any issue with this? There is a light thump almost like something is slipping (like driveline wrap almost) when I pull away from a stop, and you can feel a little "thump". It's a 13 Limited 5.7 QTII, 20's. I don't drive it much, it's the wife's, and she said she notices it more when she turns left from a dead stop, but it does it going straight too. I've noticed if you stomp on it, I don't seem to notice it, but it could just be engine noise covering it.
If I pull away real easy it doesn't seem to do it, but if you just drive normal not trying to make the noise, or paying attention to the noise, it does it almost without fail every time. It makes me a little pissed cuz we've only had it since September, and she said it's been doing it a while, 2-3 months, and I'm willing to bet if I go to the dealer, they won't be able to "reproduce" the noise. It also does it with our winter wheel/tire set up too 255/70/18, so I don't think that comes in to play.
Any thoughts? Should I just take to dealer, see what they say, and if I don't get an answer I like, keep taking it back? Beat on it till something does break?! I could talk to my company's fleet rep and push the issue. Maybe it's a good excuse to get a new '14 Overland CRD ;)
Much appreciated.

ColdCase 02-02-2013 04:36 PM

Re: Thump/Slip when pulling away?!
 
The thump has been commonly reported for a couple years, not much you can do about it. Mine does it mostly on left turns up hill. I hear its an artifact of how the traction controls work.

You may want to look at this thread for more discussion:

http://www.jeepgarage.org/f107/rear-...ing-42770.html

joenjulie 02-02-2013 11:03 PM

Re: Thump/Slip when pulling away?!
 
Thanks CC

wjs81866 02-05-2013 02:17 PM

Re: Thump/Slip when pulling away?!
 
My wife's does this, she has the 225mm rear end. I had them look at it after we bought it and it's not a problem so no problem I guess.

joenjulie 03-02-2013 10:26 AM

Re: Thump/Slip when pulling away?!
 
I've been working out of town for a while and just drove it for the first time in a while last night, seemed to do it all the time, getting irritated with it, and it's not as "soft" of a thump it used to be

Tuffy 04-07-2013 11:00 AM

Re: Thump/Slip when pulling away?!
 
Well...this was easy to find. My 2013 Overland sure has this issue. This is the 4WD V6, for the record. As an anomaly, I can live with it, but have to think that clunking isn't good for SOME part under there someplace. I suppose it needs to be documented with the dealer. Perhaps, an extended warranty for those exhibiting the problem is in order?

SRT ROB 04-08-2013 09:59 AM

Re: Thump/Slip when pulling away?!
 
Mines does this aswell, I assumed it was the hill start assist releasing as it dosn't do it all the time.

Suther 04-08-2013 11:41 AM

Quote:

Originally Posted by SRT ROB (Post 798629)
Mines does this aswell, I assumed it was the hill start assist releasing as it dosn't do it all the time.

Doubt it, but just switch it of in the EVIC and you will know ;-)

SRT ROB 04-08-2013 01:52 PM

Re: Thump/Slip when pulling away?!
 
I'll give it a go but if its a common problem then its probably not that, I'll keep my fingers crossed it dosn't turn into something more.


All times are GMT -5. The time now is 08:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community