Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   4 wheel low lock-out (or lock-in)??? (http://www.jeepgarage.org/f107/4-wheel-low-lock-out-or-lock-in-54115.html)

kinerin 02-02-2013 05:38 AM

4 wheel low lock-out (or lock-in)???
 
Vehicle is a 2011 GC Overland Summit, 5.7L Quadra-Trac II. Bought new, 30K mi.

Recently had an instance where I needed to engage hill descent control (HDC) to descend steep driveway after heavy snow.

When attempting to disengage 4 wheel low after descending, it would not disengage. No matter how many times I tried (using owner's manual procedure), it simply would not disengage. Finally, after driving about 15 mi (at speed under 25mph) the unit disengaged.

Vehicle is going in shortly for 32K maintenance and I intend to have the dealler check it out but was curious if anyone else had experienced this.

ColdCase 02-02-2013 09:20 AM

Re: 4 wheel low lock-out (or lock-in)???
 
Not sure how familiar you are with 4WD but did you by any chance make a sharp turn just before you tried to disengage 4Lo? Sharp turns on high traction surfaces can bind up the driveline making it difficult to shift. Driving for awhile may relieve the binding.

Nothing wrong with asking the dealer about it, however. He may ask the same question.

berk483 02-02-2013 11:46 AM

I find that it goes in and out easier if you can keep the Jeep rolling about 2-3 MPH in neutral while trying to engage/disengage.

kinerin 02-07-2013 01:13 PM

Re: 4 wheel low lock-out (or lock-in)???
 
Quote:

Originally Posted by kinerin (Post 752890)
Vehicle is a 2011 GC Overland Summit, 5.7L Quadra-Trac II. Bought new, 30K mi.

Recently had an instance where I needed to engage hill descent control (HDC) to descend steep driveway after heavy snow.

When attempting to disengage 4 wheel low after descending, it would not disengage. No matter how many times I tried (using owner's manual procedure), it simply would not disengage. Finally, after driving about 15 mi (at speed under 25mph) the unit disengaged.

Vehicle is going in shortly for 32K maintenance and I intend to have the dealler check it out but was curious if anyone else had experienced this.

Update: Just had the vehicle to dealer for 32K maintenance and requested they read OBD for fault. When picked up, service tech stated there was a software upgrade for just such problem. Software upgraded and I've switched back and forth between 4WLO several times and no issues.

Issue resolved....hopefully.


All times are GMT -5. The time now is 12:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community