Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Yet another defrost only question (http://www.jeepgarage.org/f203/yet-another-defrost-only-question-54167.html)

PeteG45 02-03-2013 01:05 AM

Yet another defrost only question
 
I apologize for bringing this issue up again but the previous posts that I have fond are confusing me.

I have a 2004 Grand Cherokee SE with the 6 cylinder engine. It has manual AC controls (not any kind of multi zones or climate control).

Recently the heat, vent and AC starting working from only the defrost vents. I can mix hot and cold air and the AC does chill the air but it will only come out of the defroster vents.

My cruise control does work normally.

Much of what I have read indicates that this might be a vacuum line issue. Some of what I've read indicated that it could only be a vacuum line issue if the cruise was also broken. I have visually inspected all of the hose connections coming from the rear most port on the intake manifold, going across the top of the engine and then running up under the battery platform.

Could this indeed be a vacuum leak if the cruise control still works?

If it could still be a vacuum leak is there a systematic method for determining the location of the leak?

Lastly (and I apologize for the length) the hose fitting that connects to that rear most port on the intake manifold is kind of loose (pulls off easily), how tight should it be and could that be the issue?

Thanks for any answers that you can provide.

PeteG45 02-03-2013 05:40 PM

Re: Yet another defrost only question
 
I figured it out.

Yes it was a vacuum leak and yes the cruise worked even though this pretty significant leak existed.

I just traced the vacuum line from the intake manifold out until I found the breech. It was between the tee and the firewall.

The fitting at the intake manifold is not as tight as I would like but with the leak fixed everything works as desired.

Big thanks to Autozone on Burnet Rd for providing 1 1/2" of small vacuum hose to splice the existing vacuum line.

Frango100 02-03-2013 10:57 PM

Re: Yet another defrost only question
 
Seems that the hose at the intake manifold gets a bit loose after time. You could just replace it for a better fitting one, to prevent future problems, or just wait until it comes loose once and then repair it.
The leaking vacuum hose happens a lot. Did you see what had caused it to start leaking?

PeteG45 02-03-2013 11:09 PM

Re: Yet another defrost only question
 
The line appeared to have been struck by something relatively hard and straight. Maybe an overzealous oil changer hit it with a wrench or other tool. It definitely was not worn down, it was a clean cut into but not through.

Is it possible to replace just that section of hose from the intake manifold to the start of the harder, more rigid vacuum line?

Frango100 02-04-2013 06:32 AM

Re: Yet another defrost only question
 
It should be possible yes, i heard from others that they did it.


All times are GMT -5. The time now is 06:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community