Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile (http://www.jeepgarage.org/f50/anything-different-about-uconnect-8-4-radio-ra3-and-uconnect-access-via-mobile-54978.html)

REDDIZE 02-18-2013 01:11 PM

Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile
 
Jus wondering; also, is there a "specs" page somewhere on this; did a search and nothing found.

bill_de 02-18-2013 01:19 PM

Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile
 
Jeep Grand Cherokee WK2 - 2014 model year radios


---

mike.fraser 07-03-2014 06:58 AM

Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile
 
Morning folks,

I just upgraded my cell phone from a Moto Bionic which worked well with all Uconnect features that I need. My new Samsumg Galaxy 5S pairs OK, sync'd the contacts, shows signal strength and battery charge. When you try to initiate a phone call with Uconnect, the voice interaction works fine, but the phone rings once then Uconnects says "call disconnected" and drops back to radio or whatever you were doing. The phone shows the call still active but you have to switch phone to speaker and shut off radio to continue call.

Any ideas? Found nothing so far on Samsung forums.:mad:

2012 GC Larado

SnoFire 07-03-2014 09:54 PM

Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile
 
Quote:

Originally Posted by mike.fraser (Post 1046158)
Morning folks,

I just upgraded my cell phone from a Moto Bionic which worked well with all Uconnect features that I need. My new Samsumg Galaxy 5S pairs OK, sync'd the contacts, shows signal strength and battery charge. When you try to initiate a phone call with Uconnect, the voice interaction works fine, but the phone rings once then Uconnects says "call disconnected" and drops back to radio or whatever you were doing. The phone shows the call still active but you have to switch phone to speaker and shut off radio to continue call.

Any ideas? Found nothing so far on Samsung forums.:mad:

2012 GC Larado


I would suggest making a new thread about your issue. You don't have the new RA3/4 radio.


Sent from my iPad using JeepGarage

r2dsgn 08-19-2014 11:55 PM

Re: Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile
 
Quote:

Originally Posted by mike.fraser (Post 1046158)
Morning folks,

I just upgraded my cell phone from a Moto Bionic which worked well with all Uconnect features that I need. My new Samsumg Galaxy 5S pairs OK, sync'd the contacts, shows signal strength and battery charge. When you try to initiate a phone call with Uconnect, the voice interaction works fine, but the phone rings once then Uconnects says "call disconnected" and drops back to radio or whatever you were doing. The phone shows the call still active but you have to switch phone to speaker and shut off radio to continue call.

Any ideas? Found nothing so far on Samsung forums.:mad:

2012 GC Larado


Did you find a solution? I am having the same problem with my 2012 but with an iPhone. It's driving me nuts!


Sent from my iPad using JeepGarage


All times are GMT -5. The time now is 03:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community