Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   New to the Jeep world....problems already!! (http://www.jeepgarage.org/f181/new-to-the-jeep-world-problems-already-56129.html)

MoNussy 03-09-2013 07:49 AM

New to the Jeep world....problems already!!
 
I recently purchased an 05 GC 5.7L from an out of state dealer. As we were 2 hours away from the stealership the transmission started to act up. While the cruise was on the transmission would drop to 4th, 3rd, 2nd then 1st gear. We turned the cruise off and it did the same thing while driving 65 miles an hour!! We have had it less than 3 hours and the this started!!! We would turn it off and wait awhile and then it would drive great for about 10 min then start dropping gears again!! We bought it "as is" so the jokes on us!!! Does anyone know what the problem might be???

spyder873 03-09-2013 08:21 AM

Re: New to the Jeep world....problems already!!
 
I moved you from new member area to the WK troubleshooting section to try to find you some help. OH and welcome!

MoNussy 03-09-2013 10:25 AM

Thank you! :)

dr.lee.baugh 03-09-2013 12:02 PM

Re: New to the Jeep world....problems already!!
 
Depending on your specific state, if it is purchased from a registered dealer, even if it is sold "as is" there may be certain merchantability laws that may apply.

Did you talk to the selling dealer about it? Often, even if they don't have to fix something, to keep a customer happy they may be willing to have a look. Of course, they can't do this if you don't let them know about the problem.

Are any codes being thrown (check engine light coming on)? Have you tried the key dance to retrieve any possible stored codes?

What is the gear range selector displaying in the instrument cluster when this is happeing? Is it showing 4 and then 3 and then 2, etc, as it drops gears? If so, it sounds like the electronic range select might be acting up. If it is displaying 'D' the whole time it may be something else.

robpp 03-09-2013 12:03 PM

Is CEL lit?

Search 'key dance' to find the pattern to display the codes or go auto parts for that. One issue is if it is the trans you will most likely only get a P0700 which means you need the stealer to read the deeper code in the trans module.

Could be anything.

Check trans fluid.
Check battery. Lots of issues if its weak.

Get code for deeper dive.


IMO I would NEVER buy any 9 YO modern canbus vehicle without a warranty even if the car was free.

There are a handful of modules that could go bad and cost well over a grand each if brought to dealer for troubleshoot and repair.

MoNussy 03-09-2013 01:29 PM

Re: New to the Jeep world....problems already!!
 
I did buy an extended warranty on this vehicle. When we contacted the stealership they told us that the warranty took 30 days before it becomes active. So I am trying to see if there is something that I can do to fix it. They told me there was nothing they could do to help us.

robpp 03-09-2013 05:43 PM

OK.

Again

Check fluid level properly.

If there us a stick follow directions and check level.

BUT

Yours may even be capped off.
If it is you can still check it somewhat easy.

Get a 48 inch ty wrap from the depot. That's your stick.
Go to lxforums.com SEARCH nag1 dipstick and fluid level. There you will see pics on where to out marks on end of stick.

There is some formula based on temp as to the level BUT you can get it close by following what you find on that forum. I did my buds magnum that way. SHR is the one I followed.

GL.



IF all good there then next is battery and get codes read. Both are free at most auto parts store.


That's about all I can tell you.

Report back after all that

4.whoa 03-10-2013 10:41 AM

Re: New to the Jeep world....problems already!!
 
Is it actually dropping gears or is the display jumping around?
@65 mph droping to 1st gear would be a heck of a jolt!

MoNussy 03-10-2013 12:56 PM

Re: New to the Jeep world....problems already!!
 
It actually drops gears. And yes...quite a jolt when it hits 1st gear!! I had auto zone test it and they said it wouldn't work if the check engine light wasn't on. I insisted they do it anyway. Come to find out the codes had been reset within 50 starts!!!

dr.lee.baugh 03-10-2013 01:18 PM

Re: New to the Jeep world....problems already!!
 
If the dealership did any reconditioning work, it is not unusual for the battery to be disconnected when the work is done.

Also, if the vehicle was on the lot for a while the battery could have drained resetting the computer.

You still haven't said if the transmission fluid is at the correct level, or what the display in the instrument cluster is doing as it shifts through the gears, or if you had the battery tested.

The more information you can provide, the more accurate advice we can give you...


All times are GMT -5. The time now is 08:53 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community