Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   2014 Uconnect Access Remote app iphone (http://www.jeepgarage.org/f155/2014-uconnect-access-remote-app-iphone-56293.html)

tvguy710 03-11-2013 02:40 PM

1 Attachment(s)
Just wanted to post I played around this with on my car yesterday. I was testing it from my house while the car was in the driveway. So not sure if helped that my phone was on wifi and not 3g/Lte or any cellular network.

Anyway wanted to post about the timing of the app. It took about 90 seconds for the command to go through(tried it 3 times, commands were Lock, remote start ON and remote start OFF). After it goes through you get an email confirming it worked.

Anyone else try the app yet?

You think this will ever be able to go fast then 90 seconds?

Picture of the app below. You can't change the picture yet just puts a generic pic of your styled vehicle. Hopefully they update that also so you can customize it.

jerryw1000 03-11-2013 07:53 PM

Re: 2014 Uconnect Access Remote app iphone
 
And what will it cost to subscribe to that little jewel of a feature when the trial subscription runs out?

tvguy710 03-11-2013 08:05 PM

Quote:

Originally Posted by jerryw1000 (Post 778387)
And what will it cost to subscribe to that little jewel of a feature when the trial subscription runs out?

My guess is going to be about $200-$300 a year. I'm basing that pricing off OnStars pricing.

Will see. But for now ill enjoy the 1 year free subscription.

Northland 03-12-2013 12:50 PM

Re: 2014 Uconnect Access Remote app iphone
 
Uconnect app on my iPhone doesn't work as of today - opens with this window: "Refresh Token Error", and when I press OK to close that window none of the remote commands are present.

tvguy710 03-12-2013 01:23 PM

Re: 2014 Uconnect Access Remote app iphone
 
Quote:

Originally Posted by Northland (Post 778872)
Uconnect app on my iPhone doesn't work as of today - opens with this window: "Refresh Token Error", and when I press OK to close that window none of the remote commands are present.

That's weird I just tried mine and it's working just fine...

Try closing out of the app or deleting the app and re installing? just suggestions.

Northland 03-12-2013 01:45 PM

Re: 2014 Uconnect Access Remote app iphone
 
I deleted and re-installed the app; appears to be working OK now. I made some changes to my account online yesterday, might have thrown off syncing with the iPhone app or something.

tvguy710 03-12-2013 02:11 PM

Re: 2014 Uconnect Access Remote app iphone
 
Quote:

Originally Posted by Northland (Post 778902)
I deleted and re-installed the app; appears to be working OK now. I made some changes to my account online yesterday, might have thrown off syncing with the iPhone app or something.

Nice glad it's working.

Hows long does yours take to respond. 90 seconds? That's how long mine takes...

capitalst 04-18-2013 06:37 AM

Re: 2014 Uconnect Access Remote app iphone
 
I've gotten the refresh token now 3 times each time I have to delete and reinstall. They need to fix this app big time.

WVSpelunker 04-18-2013 10:46 AM

Re: 2014 Uconnect Access Remote app iphone
 
Just had to delete and reinstall my app today due to refresh token. I didn't make any changes online, but they changed my car from a GRAND Cherokee to the Cherokee online. Maybe that caused some problems. I timed it a couple times while I was at work (busy day...) and from the time I sent the command (on wifi) to the time I heard the horn signal lock, it average 85 seconds. I think the range was something like 80-100 seconds.

mfa81 04-18-2013 11:33 AM

Re: 2014 Uconnect Access Remote app iphone
 
mine is working fine... but it does have that delay. I don't expect to be any faster since it goes through their servers instead of directly from phone to car, there will always be some sort of long delay I believe!

MLNR 04-24-2013 09:14 AM

Re: 2014 Uconnect Access Remote app iphone
 
Well I got bit by the Refresh Token as well, had to uninstall and reinstall the app. I haven't tested it out yet. I will when I leave for lunch today.

tvguy710 04-24-2013 12:03 PM

Re: 2014 Uconnect Access Remote app iphone
 
if you turn on/off your phone it makes you re-log in on the the app. Kind of a pain in the ass.


All times are GMT -5. The time now is 02:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community