Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Remote Start Issue (http://www.jeepgarage.org/f107/remote-start-issue-56710.html)

Sgman16 03-18-2013 08:38 AM

Remote Start Issue
 
I have a 2011 Laredo with the remote start option. Since Friday, I would remote start the Jeep; it would turn on then shut off a few seconds later. I would get in the car to see the error message "remote start aborted due to hood ajar". My hood wasn't open at all; I tried opening it and shutting it, but that still didn't help. Has anyone had this issue or know of how to fix it?

eibyer 03-18-2013 08:43 AM

I read somewhere a while back about an issue like this. Not sure if on this site or the JF site, I believe it was a defective latch sensor that was at fault. I will try and find it when I get to a pc.

eibyer 03-18-2013 09:40 AM

Re: Remote Start Issue
 
Nope, none of the threads I've read before was updated about the sensor being at fault. The rest were fixed by reloading the remote start program.

AKHLK 03-18-2013 10:17 AM

I had the exact same message on my EVIC, remote start wouldn't work. I had the hood sensor replaced and it's worked fine ever since.

Sgman16 03-19-2013 03:20 PM

Re: Remote Start Issue
 
Thanks for the responses; sounds like I need a dealer visit.

DavidB 03-20-2013 06:07 PM

Re: Remote Start Issue
 
I was having issues with the remote start too. I mentioned it to the dealer when I took it in for oil change. He looked up the problem to find that there is a update that needs to be flashed. Mine works fine now.

AKHLK 03-20-2013 06:18 PM

Quote:

Originally Posted by DavidB (Post 784444)
I was having issues with the remote start too. I mentioned it to the dealer when I took it in for oil change. He looked up the problem to find that there is a update that needs to be flashed. Mine works fine now.

Just curious, did yours say " remote start aborted due to hood ajar"? Or was it something different?

DavidB 03-20-2013 06:48 PM

Re: Remote Start Issue
 
Quote:

Originally Posted by AKHLK (Post 784455)
Just curious, did yours say " remote start aborted due to hood ajar"? Or was it something different?

Mine just said that it didn't sense the key even after I started it with the fob. it wouldn't even let me open the door with the same fob. just weird stuff like that


All times are GMT -5. The time now is 11:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community