Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WJ (http://www.jeepgarage.org/f51/)
-   -   Trouble getting it into 4WD (http://www.jeepgarage.org/f51/trouble-getting-it-into-4wd-56809.html)

RJ'sWJ 03-19-2013 06:44 PM

Trouble getting it into 4WD
 
It was snowing when I left work, so as soon as I got into my Jeep, I put it into full time 4WD (Selec Trac Tranny). It didn't go in so I slowed, braked, sped up and still no go. Sometimes it takes a little bit, but I drove 5 or so miles stopping, shifting into neutral, reverse, back to drive, taking off...finally it went in.
Not how I want it to go when there's snow on the road.
Do I have a problem? Suggestions?
Just changed the fluid a couple of weeks ago.
Thanks.

Frango100 03-20-2013 06:27 PM

Re: Trouble getting it into 4WD
 
Select trac has to do with the T-case, not the tranny:D
You have to drive quite slowly, i think less then 5 mph, to shift the T-case. With cold weather the fluid is thick and makes it also more troublesome to shift the T-case. Did you try again lateron when it warmed up a bit. You did use the right fluid?

RJ'sWJ 03-20-2013 06:59 PM

Re: Trouble getting it into 4WD
 
Yup, I know, the T-Case.
But finally some help, thanks Frango!
Yeah,it was pretty cold, but it's not like it was the first time I drove it that cold and threw it in to 4WD. It always seem to go in and out fairly easy.
Yup, right fluid.


All times are GMT -5. The time now is 10:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community