Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Error Code P000D Camshaft 2 position slow response. (http://www.jeepgarage.org/f107/error-code-p000d-camshaft-2-position-slow-response-56863.html)

2011JeepGC 03-20-2013 05:55 PM

Error Code P000D Camshaft 2 position slow response.
 
Hi, Everyone,

This is my first post. I have 2011 GC laredo (3.6 L Pentastar V6). I liked it very much but the error code P000D showed up 3 times.

The PCM P000D Bank 2 Camshaft 2 position slow response.

The first time happened on Sept. 12,2012 (mileage 9164). The dealer changed the engine oil and cleared the code. They thought the engine oil may be the issue.
(The dealer changed the engine oil at 3645miles/6615miles, this is the dealer I bought the GC. The service dealer is not the same one.)

The code appeared again on Dec 26 2012 (mileage 11468) They replaced the cam-phasers on Jan 22, 2013.

The code showed up again on March 16, 2013 (mileage 12997). The code disappeared on March 19, 2013 (I drove 3 miles per day in these 2 days, from home to oceanside train stations). I left my car at the dealer and they are inspecting it today.

The dealer said it will not affect the driving performance but it is really annoying.

Any idea or similar cases? Any comments are welcome!

DavidB 03-20-2013 06:04 PM

Re: Error Code P000D Camshaft 2 position slow response.
 
Curious, what engine?

2011JeepGC 03-20-2013 06:07 PM

Re: Error Code P000D Camshaft 2 position slow response.
 
3.6 L Pentastar V6

padgett 03-20-2013 10:06 PM

Re: Error Code P000D Camshaft 2 position slow response.
 
Personally, I'd be looking for a wiring fault. P000D seems to be a fairly coarse code " If the PCM detects an open, a short to ground, or a short to voltage" and if you changed the phasers that leaves the wiring or the PCM. Since it is erratic, I'd be looking for a nicked or frayed wire or a marginal/loose connector.

Does the code set if you unplug the phaser ?

2011JeepGC 03-20-2013 10:24 PM

Re: Error Code P000D Camshaft 2 position slow response.
 
Thanks for your suggestion! I will talk to the technician tomorrow.

Chrytek08 03-20-2013 10:43 PM

Re: Error Code P000D Camshaft 2 position slow response.
 
Most of the times when we've put the cam phasers on the 3.6's the problem is fixed, vehicle does not come back with the same problem. In some cases we have seen where the code comes back and we end up putting heads on them. May want to check into that. It will and should be covered under warranty still.

padgett 03-21-2013 01:16 PM

Re: Error Code P000D Camshaft 2 position slow response.
 
If the head is the problem, shouldn't it be getting a P030x (usu. p0302 or p0304 sometimes P0300 - misfire)

2011JeepGC 03-21-2013 04:42 PM

Re: Error Code P000D Camshaft 2 position slow response.
 
Quote:

Originally Posted by padgett (Post 784964)
If the head is the problem, shouldn't it be getting a P030x (usu. p0302 or p0304 sometimes P0300 - misfire)

The only code is P000D until now.
I will talk with the technician. Thanks


All times are GMT -5. The time now is 05:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community