Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   UConnect (http://www.jeepgarage.org/f73/uconnect-56972.html)

glock17 03-22-2013 05:25 PM

UConnect
 
So picked up the 2014 Summit, so far so good except - UConnect, not impressed, 24hrs later and still unable to register / connect - support keeps telling me they completed a major upgrade and it caused problems, I think something else. Went to pick up a pizza this afternoon and system reboots while driving, shuts down lights and anything else that is managed by the UConnect system. - I hope this is not a sign of bad things to come with the new model - sigh

SnoFire 03-22-2013 05:28 PM

Re: UConnect
 
Someone should message Ralph on Twitter about this..We need TOP PRIORITY to get this working right!!

PMD G8 03-22-2013 08:04 PM

Re: UConnect
 
Lord, our new jeep is due at the dealership a week from Monday. I sure hope we dont end up trading our perfect running Jeep for a new lemon. Ugh.

BobsWK2 03-22-2013 08:30 PM

Re: UConnect
 
Quote:

Originally Posted by glock17 (Post 785786)
So picked up the 2014 Summit, so far so good except - UConnect, not impressed, 24hrs later and still unable to register / connect - support keeps telling me they completed a major upgrade and it caused problems, I think something else. Went to pick up a pizza this afternoon and system reboots while driving, shuts down lights and anything else that is managed by the UConnect system. - I hope this is not a sign of bad things to come with the new model - sigh

I picked up my Summit on Tuesday and Uconnect seems to work fine with my Motorola phone.

Skafte 03-23-2013 02:36 AM

Re: UConnect
 
No problems so far with mine, works perfectly with the phone as well. I'll still check out the update when it arrives however.

glock17 03-23-2013 05:57 AM

Re: UConnect
 
Mine works as well with the phone, the problem is with registering the system for the remote features / bing / apps etc. Also the reload of the system in drive with no warning. Will see how today goes, received an email stating my headunit is no longer registered and I need to re-register.

655321 03-23-2013 06:50 AM

I registered mine on Tuesday and all was good, maybe they are having capacity issues on the backend.

glock17 03-23-2013 01:26 PM

Re: UConnect
 
Update -- UConnect service did a reload of my headunit and reloaded the software, appears to be working now, hopefully the end of that saga.

PMD G8 03-23-2013 01:45 PM

Re: UConnect
 
Keeping my fingers crossed for you. I told my dad about the problems some people were facing and that i was starting to think about backing out of my purchase. I guess i have another week to decide what im going to do.

glock17 03-23-2013 02:27 PM

Re: UConnect
 
I think this is the price for being an early adopter, my build date was March 13th. I had a number of issues but most have been resolved by Uconnect service and Jeep. The lesson I learned was to take more time at the dealer, look, touch, feel and start up everything prior to leaving the lot. I think you'll be okay due to them at least having fixes for the problems we've all had thus far.

SnoFire 03-25-2013 06:11 PM

Saw this on the Ram forums.. There is a radio diagnostics that might show something. YouTube video as well


http://www.ramforum.com/f75/accessin...enu_how-28457/

reece 03-25-2013 06:22 PM

Re: UConnect
 
Quote:

Originally Posted by glock17 (Post 785786)
So picked up the 2014 Summit, so far so good except - UConnect, not impressed, 24hrs later and still unable to register / connect - support keeps telling me they completed a major upgrade and it caused problems, I think something else. Went to pick up a pizza this afternoon and system reboots while driving, shuts down lights and anything else that is managed by the UConnect system. - I hope this is not a sign of bad things to come with the new model - sigh

Sorry to hear that! My summit and its uconnect have been perfect. Just hit 500 miles. Although when the salesman paired my iphone5 to uconnect, it works perfect, my contacts, etc, but it lists the phone under my wife's name and not mine. I think it has something to do with the cloud. Because all my contacts and my wifes are in each others phone.

Hope you gets your fixed right away.


All times are GMT -5. The time now is 05:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community