Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   Hey All . . New Member With Question! (http://www.jeepgarage.org/f181/hey-all-new-member-with-question-57110.html)

Karatemoto 03-24-2013 07:16 PM

Hey All . . New Member With Question!
 
I have a '05GC Ltd 5.7. I just purchased it and it came to me with less than a 1/4 tank. So I filled it up with premium. Within 10 miles or so and the next time I started it, I got a check engine light. I was a bit surprised! Am I crazy to even hope it is just fuel related? It's dead stock except for the wheels and tires and has less than 55,000 easy miles on it.

Thanks in advance to all those with more wisdom than I . . so that's everyone!

dr.lee.baugh 03-24-2013 09:13 PM

Re: Hey All . . New Member With Question!
 
Perform the 'key dance' (search the forum if you do not know what this is), and see what codes are being set. Alternatively, you can take it to a parts store (like AutoZone) and have the code pulled for free.

It could be something as simple as a loose gas cap, or it could be that the computer was reset just before you bought it and there was something wrong with it ever since you bought it.

Without the code, we're just guessing.


All times are GMT -5. The time now is 07:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community