Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f80/)
-   -   Auto levelling HIDs help (http://www.jeepgarage.org/f80/auto-levelling-hids-help-57390.html)

t-pain 03-28-2013 10:15 PM

Auto levelling HIDs help
 
My HIDs aren't levelling high enough? When the engine starts and the do there little up/down motions, they only move about 1/3 of what is normal? Is there anyway to reset them or anything?

I noticed the problem a day after a car wash. I tried pulling the negative cable, no go.

Any help would be appreciated. Thanks.


Sent from my iPhone using Tapatalk

t-pain 03-29-2013 09:31 AM

Just remembered that I did a battery swap that day as well? Could that have thrown the levelling sensors out of whack???


Sent from my iPhone using Tapatalk

t-pain 03-29-2013 08:19 PM

Anyone???


Sent from my iPhone using Tapatalk

Scottina06 03-30-2013 12:40 AM

Pull the negative.....step on the brake pedal and reset the system.

t-pain 03-30-2013 09:28 AM

Quote:

Originally Posted by Scottina06 (Post 791777)
Pull the negative.....step on the brake pedal and reset the system.

Wow! Really? I'll give that a go and report back.

Thanks, you're always a wealth of information.


Sent from my iPhone using Tapatalk

t-pain 03-30-2013 09:50 AM

Hey Scott,

Just tried that and no go.

I pulled the neg, pressed the brake pedal, reattached neg and fired up. No go.

I thought maybe he meant pull the neg, reattach the neg and press pedal. Still the same.

They only adjust slightly up/down on startup. Can it be one of the axle sensors?


Sent from my iPhone using Tapatalk

ASLEEPER 06-02-2013 11:32 AM

Re: Auto levelling HIDs help
 
My '09 did the same thing. Dealer found the motor (driver side headlamp) was seizing up. They freed it up but it did it again. Dealer replaced the driver side headlamp housing but then found the 2 sensors were on their way out. One is on the right front suspension & top of rear diff. Those were replaced also. Luckily I had an extended warranty. All is well now.


All times are GMT -5. The time now is 01:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community