Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f181/)
-   -   4LO Problem URGENT!!!! PARKED JEEP!!! (http://www.jeepgarage.org/f181/4lo-problem-urgent-parked-jeep-57443.html)

BigTicket13 03-29-2013 11:55 PM

4LO Problem URGENT!!!! PARKED JEEP!!!
 
Have a 2005 4.7L Quadra-trac II - 69K

Was in my buddies driveway, dry pavement, on an incline and engaged the vehicle into 4LO. When I tried to return the vehicle to 4HI it would return. Using the correct shift procedure, putting the vehicle in neutral (while running) pull the 4 wheel drive switch. It says to service the 4WD system. I looked at it and said no &&*$%!@* $#!* :slapfight:

Just put on new tires within the last two weeks that are a larger size (265/70/17). I did have TPMS in the stock wheels, but the MOABs have them but are not linked. I really doubt that this would affect the 4WD system but at this point I must consider anything.

So could this be a binding issue and I need to put the vehicle up on jack stands and attempt to engage the 4LO?

jeeper_57 03-30-2013 07:41 AM

Re: 4LO Problem URGENT!!!! PARKED JEEP!!!
 
normally you should ne able to disengage the 4 low.. it's possible even if vehicle is not moving ...if moving max is 3 mph to shift ...otherwise you get a message
...if you haven't blocked something you can try go backwards a few inches , then stop shift to neutral and disengage 4low... I used this on my old jeeps when I blocked everything trying 4 low on dry pavement ....:(
4 low is not for dry pavement .. :)

dr.lee.baugh 03-30-2013 10:50 AM

Re: 4LO Problem URGENT!!!! PARKED JEEP!!!
 
If you just engaged it without driving around, it shouldn't be a driveline binding issue.

Also, it should still attempt to disengage without throwing up a warning to service the system if it was binding. Does it attempt the shift and fail, or just pop-up the message?

Certainly wouldn't hurt to lift it in case that is the problem, but it's not sounding like that to me.

The first thing I would check is the shift motor.

P.S. I shift into and out of 4-Low all the time to get the vehicle up on ramps - just crawls up, no need to touch the throttle! Never had an issue before (of course, I am not trying to do donuts just straight forward and back...)

2005JGC 03-30-2013 02:58 PM

Re: 4LO Problem URGENT!!!! PARKED JEEP!!!
 
If it says "service 4wd system" its likely not a binding issue... but regardless, just pop it in neutral and roll the jeep a little bit.

You may try a battery disconnect and then try again. Its hard to say without being able to pull the fault code that is causing the problem though.

BigTicket13 03-31-2013 11:48 AM

Re: 4LO Problem URGENT!!!! PARKED JEEP!!!
 
Well guys I got it out. It was a binding issue and was able to get the vehicle to out of 4LO after letting the vehicle sit over night and then coming out the next morning and letting it roll down the driveway while in neutral and disengaging. I could hear it disengage from inside the vehicle.

I don't want to say it was a violent noise but it was noticeable.

I scanned the vehicle also at work with just a standarded OBD II scanner and it didn't pull any P (no check engine light) or C codes from the vehicle relating to the 4WD.

IT did pull one that said low and high voltage which were both C codes.

Also I am thinking that the Service 4WD system may be on for two reasons, but could be wrong, 1. 69K and it is an automatic timed alert. 2. the vehicle needs a flash done at the dealership.

BigTicket13 03-31-2013 11:49 AM

Re: 4LO Problem URGENT!!!! PARKED JEEP!!!
 
I do plan on checking all the fluids tonight after I get home from work. YES I HAVE TO WORK ON EASTER.

dr.lee.baugh 03-31-2013 02:42 PM

Re: 4LO Problem URGENT!!!! PARKED JEEP!!!
 
Glad to hear you got it out.

I don't think a lot of the 4WD codes would come up when using a normal OBD-II scanner - they may be manufacturer specific.

It certainly isn't an automatic interval message based on time or mileage.

There was a TSB years ago about the message popping up when it shouldn't, which basically instructs that if there is no problem found with the 4WD system, and that message keeps popping up, to flash the software.

I would wait and see if the message comes back before deciding what to do next.

2005JGC 03-31-2013 04:05 PM

Yep codes would be in the FDCM which is not read by generic scanners.

Sent from my SCH-I500

BigTicket13 03-31-2013 08:17 PM

Re: 4LO Problem URGENT!!!! PARKED JEEP!!!
 
Well here is my only question then the Service 4WD System came on prior to the 4LO incident I had so the two are not related.

I have done alittle research on the website in regards to this and haven't hit a solid justification for the code. So I have tuesday off and will be going through everything to see if all the fluids are at the correct levels and most likely change out as many as I can afford to at the moment.


All times are GMT -5. The time now is 10:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community