Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Begging for MyGig help! (http://www.jeepgarage.org/f50/begging-for-mygig-help-57782.html)

ben824 04-04-2013 12:25 PM

Begging for MyGig help!
 
Ok so this has been a long frustrating journey. My Dad picked up an 06 WK Hemi Limited in August. Bought a used low speed RHR off ebay that came from a 2011 Avenger. He had to wait a few months but finally bought all the LockPick adapter harness, bezel, UConnect mic, and GPS antenna (opted for the single GPS antenna instead of the dual GPS/SAT since he didn't want to pay the extra price). So finally I installed it a few weeks ago and it is giving us problems.

- The Bluetooth audio streaming for music doesn't play sound. Everything connects and it says it is playing both on the phone and on the radio also has all song info displayed on radio but no audio. The UConnect calling feature however works perfectly.

- Splash logo has yet to change. First said Dodge, then went into Engineering mode and did a full reset and now it says Chrysler.

- Audio keeps going in an out. No matter what source it is playing from, occasionally the audio will cut out and only come from the passenger door speaker and will stay at one volume level no matter if you turn the knob or use the steering wheel control nothing happens to the volume. It doesn't even register the change in volume on the screen, NOTHING HAPPENS AT ALL! It will stay this way for about 10-15 mins and then all the speakers will kick back on and user will regain volume control. This is not an amp issue as this never happened with the stock REC radio. The stock REC unit was put back in for a week after the initial RHR install and the audio never cut out with the REC like it did with the RHR.

I bought all the parts from OEMAutopartsCo dot come except the radio. They thought it might be the radio and told me to send them the radio and the LockPick and harness to diagnose and make repairs. We shipped them everything, paid $135 for them to find nothing wrong, update software, give it their seal of approval, and ship it back. All for nothing to be fixed and for the radio to exhibit all the same issues as mentioned above.

OEMAutopartsCo said that the LockPick adapter DOES work with RHR units to retrofit into older Chrysler/Jeep/Dodge vehicles. While after talking with Coastal Tech that makes the LockPick, they said their V.5 LockPick adapter DOES NOT support the RHR, though OEMAutopartCo swears it does and they have had other customers complete the retrofit successfully! They also tried to blame the problems on my Jeep and that it "fried the LockPick" yet it exhibits the same issues after they gave it their seal of approval!


OEMAutopartsCo said they would replace the LockPick for another additional $79.99 which I think is BS since they said it was fine and can't say that the LockPick is my problem.

Is there any suggestions from the community on what I can do? The unit is running all the up to date firmware and gracenotes along with the LockPick update firmware.

Please help!

ben824 04-05-2013 01:32 PM

Re: Begging for MyGig help!
 
Anyone?

RageOfFury 04-05-2013 06:29 PM

I suggest posting this in the WK section. Hopefully someone can help. :)

ben824 04-05-2013 07:06 PM

Re: Begging for MyGig help!
 
Can a mod move this to the WK section?


All times are GMT -5. The time now is 09:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community