Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   02 GC Overland reverse sensors (http://www.jeepgarage.org/f203/02-gc-overland-reverse-sensors-58094.html)

Allante666 04-09-2013 05:45 PM

02 GC Overland reverse sensors
 
I just bought an 02 GC overland and whilst the car is fine I get nothing from the reverse parking sensors. No LEDs, no beeps nothing. It's a genuine jeep system and I have the installation manual according to which it should have two supplies when in reverse. Both supplies are present as should be but still zilch! There's a strange Bosch thing that looks like fuse but seems to be a 240 ohm resistor. This also checks out at 240 ohms and carries 12 volts each side. All earths seem to be present and correct. Anyone had similar? Any ideas?

Frango100 04-09-2013 06:08 PM

Re: 02 GC Overland reverse sensors
 
I have the jeep reverse sensors, but never had a problem with it. Just to rule out the reverse switch, the backup lights are working ok?

Allante666 04-09-2013 06:14 PM

Yes backup lights work fine.

Frango100 04-09-2013 09:19 PM

Re: 02 GC Overland reverse sensors
 
There is very little information available regarding the park assist system and i couldnīt find any troubleshooting help nor wiring diagram. You probably have to check all the wiring and connectors in the system to see if there is anything wrong.


All times are GMT -5. The time now is 03:06 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community