Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Remote Liftgate Opening (http://www.jeepgarage.org/f107/remote-liftgate-opening-58097.html)

BobsWK2 04-09-2013 06:39 PM

Remote Liftgate Opening
 
If my Summit has sat for an hour or more, I noticed that in order to open the liftgate with the key FOB without first opening the other doors, I have to press the key FOB 4 rapid times. If the vehicle has only sat a few minutes, then it just requires the 2 rapid clicks. Seems like the module goes to sleep to fast.

On the 2012 Overland, it worked with only 2 rapid clicks for at least a day after least use. Anyone else notice the same? Or do I have to add that to the list for a dealer visit?

Specx 04-09-2013 11:03 PM

Re: Remote Liftgate Opening
 
Haven't had this issue with my Overland. I parked at work today and went out at lunch after the vehicle had been sitting for over 4 hours to load a computer in the back and it opened with just 2 clicks of the fob.

BobsWK2 04-10-2013 01:38 AM

Re: Remote Liftgate Opening
 
Thanks. No doubt the module for the liftgate is going to sleep to quickly. I'll bet the dealer won't have a clue how to look for that problem.

And the defect list keeps growing.

BobsWK2 04-13-2013 07:53 PM

Re: Remote Liftgate Opening
 
Quote:

Originally Posted by BobsWK2 (Post 799915)
If my Summit has sat for an hour or more, I noticed that in order to open the liftgate with the key FOB without first opening the other doors, I have to press the key FOB 4 rapid times. If the vehicle has only sat a few minutes, then it just requires the 2 rapid clicks. Seems like the module goes to sleep to fast.

On the 2012 Overland, it worked with only 2 rapid clicks for at least a day after least use. Anyone else notice the same? Or do I have to add that to the list for a dealer visit?

I doubt it but maybe something is different on the Summits and the FOB doesn't work the same as on the other models? Though my FOB shows X2 to open the liftgate.

I know when I press the liftgate FOB 2X rapidly, I can hear a module waking up, but the liftgate doesn't open. I notice that the instrument gauges light up. Then after doing this, when the FOB button is pressed twice again, the liftgate opens.

Anyone else with a Summit notice the same thing? Thanks

Milous, by chance is there a TSB for this?

emsrescue 04-15-2013 10:35 PM

Re: Remote Liftgate Opening
 
Check your lift gate to see if its off of center. Several people are saying that their lift gates are not coming up because they are hitting the right side of the car. Look and see if you have no gap on the right but a bigger gap on the left. It will sometimes stick.

BobsWK2 04-16-2013 02:04 PM

Re: Remote Liftgate Opening
 
Quote:

Originally Posted by emsrescue (Post 804668)
Check your lift gate to see if its off of center. Several people are saying that their lift gates are not coming up because they are hitting the right side of the car. Look and see if you have no gap on the right but a bigger gap on the left. It will sometimes stick.

Thanks but I already had the liftgate adjusted by a body shop. Seems like its a common problem on the 14's.

Just seems like the car or the module for the liftgate goes into sleep mode to fast, yet the fob works the other 4 doors on 1 click.

I wonder if I disconnected the vehicle battery for a few minutes and reconnected it would that reset the module?

jerryw1000 04-16-2013 07:22 PM

Re: Remote Liftgate Opening
 
Quote:

Originally Posted by BobsWK2 (Post 803138)
I know when I press the liftgate FOB 2X rapidly, I can hear a module waking up, but the liftgate doesn't open. I notice that the instrument gauges light up. Then after doing this, when the FOB button is pressed twice again, the liftgate opens.

Anyone else with a Summit notice the same thing? Thanks

Milous, by chance is there a TSB for this?


Yep, my Limited does the same thing. I haven't tried to time it yet to see when it changes but I let it sit overnight then it takes 2 x 2 clicks for the tailgate to open. After that, for some amount of time, it only takes 1 x 2 clicks to open it.

My tailgate came from the factory with what seems to be perfect alignment.

BobsWK2 04-16-2013 07:30 PM

Re: Remote Liftgate Opening
 
Quote:

Originally Posted by jerryw1000 (Post 805245)
Yep, my Limited does the same thing. I haven't tried to time it yet to see when it changes but I let it sit overnight then it takes 2 x 2 clicks for the tailgate to open. After that, for some amount of time, it only takes 1 x 2 clicks to open it.

My tailgate came from the factory with what seems to be perfect alignment.

Sorry to hear that yours also does it but at least I know I'm not alone. There will probably be others that will notice this also.

I also haven't timed it but it doesn't take long to not work properly. I notice that when I know it isn't going to open on the first 2X click, that I can hear a sound (module) which lights up the instrument panel and shifter handle. Then after doing another 2X click, then the liftgate opens like it was designed. I'm sure the dealer won't have a clue as to how to diagnose this problem. I'll wait till someone else gives the dealer a try.

Also glad the your liftgate alignment is fine.

I wonder if I disconnect the battery for a few minutes, then reconnect it, maybe the problem might correct itself?

bill_de 04-16-2013 07:38 PM

Re: Remote Liftgate Opening
 
Have you tried going a little slower. Could be the first click wakes the module and you need to give it a bit of time before the next click.

BobsWK2 04-17-2013 08:34 PM

Re: Remote Liftgate Opening
 
Quote:

Originally Posted by bill_de (Post 805257)
Have you tried going a little slower. Could be the first click wakes the module and you need to give it a bit of time before the next click.

Thanks for the idea. But I tried it several times and it still acts the same way. I think I will disconnect the negative cable from the battery tomorrow and leave it off for about 10 minutes. Maybe that will reset the module to its default status.

Just wonder if disconnecting the battery will cause any other problems? Anyone have a problem after R&R the negative battery cable?

I know it will probably lose the presets on the radio and seat settings, but maybe it will do the trick.

BobsWK2 04-18-2013 07:02 PM

Re: Remote Liftgate Opening
 
Update - I R&R the negative battery cable for like 20 minutes. Didn't make any difference.

BobsWK2 04-30-2013 06:08 PM

Re: Remote Liftgate Opening
 
For other 2014 WK2 owners with the remote liftgate.

Just to clarify. On my 2012 WK2 Overland, even if the rest of the vehicle was locked or unlocked, by pressing the keyfob 2X, the liftgate would open. Note that I didn't have to unlock the other doors with 1 click on the open button first to the get the liftgate to open with 2 clicks.

But on my 2014 WK2 Summit, again it doesn't matter if the vehicle is locked or unlocked, to open the liftgate, it requires two double clicks on the liftgate keyfob button.

Just wondering since on the other Jeep forum, a couple have mentioned that you first have to unlock the vehicle with 1 click on the unlock button for all the entire vehicle, then click 2X on the liftgate button to get the liftgate to open. IF this is the correct procedure, then my 2014 is working peoperly. So which is it? Thank you


All times are GMT -5. The time now is 07:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community