Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Climate Control question (http://www.jeepgarage.org/f73/climate-control-question-58513.html)

claycurtis44 04-16-2013 02:12 PM

Climate Control question
 
New 2014 GC owner here...first jeep and so far i love it. One issue i am having is the climate control when i start the car (either from in car or remote start). I can't seem to find a way to have the car start with Climate control on Auto. It is always in the off position when i start. Is there a setting somewhere????

PB617 04-16-2013 02:32 PM

Re: Climate Control question
 
Quote:

Originally Posted by claycurtis44 (Post 805071)
New 2014 GC owner here...first jeep and so far i love it. One issue i am having is the climate control when i start the car (either from in car or remote start). I can't seem to find a way to have the car start with Climate control on Auto. It is always in the off position when i start. Is there a setting somewhere????

Yup, there's more of us with the same issue. There's a thread about it here:

http://www.jeepgarage.org/f107/2014-...oes-57915.html

JeeperJohn 04-16-2013 05:36 PM

Re: Climate Control question
 
There must be a fix. Mine always starts in the same setting I had it in last, which is auto.


All times are GMT -5. The time now is 10:11 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community